Subject: [pcp] PCP WG Virtual Interim Meeting, August 26, 2014

From: IESG Secretary <[email-masked]>
Date: Fri, 08 Aug 2014 13:50:33 -0700

The PCP Working Group will hold a virtual interim meeting on Tuesday, 
August 26 at 7AM-9AM PDT, using WebEx.  We believe that this is:

0700-0900 PDT
1000-1200 EDT
1400-1600 UTC
2200-2400 China

Agenda and dial-in information will be posted at:
http://tools.ietf.org/wg/pcp/trac/wiki

---

From: Dave Thaler <[email-masked]>
Date: Wed, 13 Aug 2014 19:08:26 +0000

A first draft agenda is now posted at http://tools.ietf.org/wg/pcp/trac/wiki
Please send any requests for changes to [email-masked]

As a reminder, WG policy is to not give 5 minute slots (10 minutes minimum
for real discussion, or if just a 5 minute announcement then we roll that into
the chairs' slides at the beginning).   And presentation requests are prioritized
into three levels, which we schedule in that order.  That means if we run over
time then the lowest priority discussions might get punted to the next meeting,
but this allows us to actually complete our required deliverables:

Priority 1 is for WG documents, and discussion is not capped at a specific
time (as long as time is being used productively)

Priority 2 is for individual drafts that have gotten discussion on the list.

Priority 3 is for everything else.

Thanks,
-Dave

> -----Original Message-----
> From: pcp [mailto:[email-masked]] On Behalf Of IESG Secretary
> Sent: Friday, August 8, 2014 1:51 PM
> To: IETF Announcement List
> Cc: [email-masked]
> Subject: [pcp] PCP WG Virtual Interim Meeting, August 26, 2014
> 
> _______________________________________________
> pcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcp

---

From: "Zhangdacheng (Dacheng)" <[email-masked]>
Date: Fri, 15 Aug 2014 03:41:28 +0000

Hi, Dave:

I will present the Auth document. Will try to propose an update before the meeting. 

Cheers

Dacheng

> From: pcp [mailto:[email-masked]] On Behalf Of Dave Thaler
> Sent: Thursday, August 14, 2014 3:08 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [pcp] PCP WG Virtual Interim Meeting, August 26, 2014
> 
> As a reminder, WG policy is to not give 5 minute slots (10 minutes minimum for
> real discussion, or if just a 5 minute announcement then we roll that into
> Priority 1 is for WG documents, and discussion is not capped at a specific time
> (as long as time is being used productively)
>

---

From: Dave Thaler <[email-masked]>
Date: Fri, 22 Aug 2014 20:09:50 +0000

The wiki is up to date with the agenda:
http://tools.ietf.org/wg/pcp/trac/wiki/WikiStart 
WebEx connection information will be posted there as well.

If you requested time, please send slides by Monday.

Thanks,
-Dave

> From: Dave Thaler
> Sent: Wednesday, August 13, 2014 12:08 PM
> To: [email-masked]
> Subject: RE: [pcp] PCP WG Virtual Interim Meeting, August 26, 2014
> 
> time then the lowest priority discussions might get punted to the next
> meeting, but this allows us to actually complete our required deliverables:
>