Subject: Re: [pcp] Stephen Farrell's No Objection on draft-ietf-pcp-authentication-13: (with COMMENT)

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Thu, 9 Jul 2015 15:38:24 +0000

> -----Original Message-----
> From: Stephen Farrell [mailto:[email-masked]]
> Sent: Thursday, July 09, 2015 8:42 PM
> To: Tirumaleswar Reddy (tireddy); The IESG
> Cc: [email-masked]
> Subject: Re: [pcp] Stephen Farrell's No Objection on draft-ietf-pcp-
> authentication-13: (with COMMENT)
> 
> 
> 
> On 09/07/15 16:08, Tirumaleswar Reddy (tireddy) wrote:
> > It was discussed in the PCP WG if PCP confidentiality is required and the
> outcome was encryption of PCP messages is not required.
> 
> Do you have a pointer to that discussion? I'd be interested in the logic.

https://mailarchive.ietf.org/arch/msg/pcp/jcBLB5ERyqTYhe6LHKHVTh7z3vk 

Cheers,
-Tiru

> Thanks,
> S.
> PS: The rest is fine.

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 09 Jul 2015 17:21:38 +0100

> https://mailarchive.ietf.org/arch/msg/pcp/jcBLB5ERyqTYhe6LHKHVTh7z3vk 

Fair enough. It's a short thread but it covers the point.

Thanks,
S.