Subject: [pilc] Re: Big Problem with "TCP over Second (2.5G) and Third (3G) ..."

From: Aaron Falk <[email-masked]>
Date: Mon, 2 Sep 2002 12:15:23 -0700

cc'ing the ADs and the list.

Reiner-

I'm not sure why you consider this a big problem.  This is the type of
stuff we hope to surface during (or at least before the end of) last
call.

Nevertheless, can you confirm that this is an issue of fact rather
than one of, say, "creative interpretation" or just plain marketing?
We might need different wordsmithing than the text you provide if, for
example, it is widely understood in the industry that EDGE is a 2.5g
technology but the standard has the hooks to extend it into 3g.

--aaron

Reiner Ludwig wrote:
> Hi Aaron,
> 
> we (I) have a problem with our draft: in the text the technology EDGE is 
> referred to as 2.5 technology.
> 
> However, EDGE is from an approved Recommendation in ITU-R considered to be 
> and IMT-2000 technology included as a component in UWC-136, and thus a 3G 
> technology.
> 

<snip>

> So, I really want to make every effort to fix this. Fortunately, it would 
> only require very little re-editing.
> 
> Can we do that?
> 
> Gabriel, should I do the re-editing, or would you like do that? It 
> basically ony means ...
> 
> - moving the paragraph:
> 
>    "Enhanced Data for Global Evolution (EDGE) uses a new modulation
>     technique and new channel coding that increases throughput and
>     capacity of the radio link.  EDGE applied to GPRS (EGPRS) or HSCSD
>     (ECSD) can increase the data rate threefold for a single user."
> 
> into a new subsection 3.4, plus adding the sentence: "EDGE is a component 
> of UWC-136, which like cdma2000 is a terrestrial radio interface technology 
> of IMT-2000. IMT-2000 is the result of collaboration between many entities 
> inside the ITU (ITU-R and ITU-T) and outside the ITU (3GPP, 3GPP2, TIA, etc.)."
> 
> - In addition, a few heading titles and the table of contents would need to 
> be adapted accordingly.
> 
> ///Reiner
> 
_______________________________________________
pilc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pilc
http://www.ietf.org/html.charters/pilc-charter.html
http://pilc.grc.nasa.gov/

---

From: Aaron Falk <[email-masked]>
Date: Mon, 2 Sep 2002 12:15:23 -0700

Reiner-

--aaron

<snip>

---

From: Reiner Ludwig <[email-masked]>
Date: Tue, 03 Sep 2002 10:03:51 +0200

At 21:15 02.09.2002, Aaron Falk wrote:
>Nevertheless, can you confirm that this is an issue of fact

Yes, it is widely understood in the industry that EDGE is a 3g technology. 
For example, see http://www.tiaonline.org/standards/sfg/imt2k/. You will 
recognize some of the text ;-)

///Reiner

---

From: Reiner Ludwig <[email-masked]>
Date: Tue, 03 Sep 2002 10:03:51 +0200

///Reiner

---

From: gabriel montenegro <[email-masked]>
Date: Tue, 03 Sep 2002 11:18:25 +0200

> Yes, it is widely understood in the industry that EDGE is a 3g 

I would qualify this by saying that it probably depends where you
are. In Europe it tends to be grouped in the 2.5G camp, whereas in
North America it may be grouped in 3G.

Saying that it's widely recognized as 3G and leaving it at that does
not mesh with lots of examples out there (google will find them for
you) in which even vendors themselves (I checked Nortel, Alcatel,
Agilent) qualify EDGE as a "stepping stone towards 3G" or, at best,
as providing "third generation-like" services.

EDGE does not (please correct if I'm wrong) use what's
commonly referred to as 3G frequencies (2GHz), but rather it is another way
of using those frequencies currently used for 2nd generation cellular
networks (900/1800MHz in Europe, 1900MHz in North America), correct?

At any rate, the most common industry view is that (from an
Agilent site) "GPRS and EDGE are data transport mechanisms
that collectively are referred to as 2.5G wireless technologies."
By the way, Ericsson's own definition in
http://www.ericsson.com/technology/EDGE.shtml does not classify
it as 3G either.

I actually had a hard time finding an example of EDGE touted as
a 3G technology. Here it is, and in the interest of finding a
solution, would you agree with the following assessment?:

(From http://www.watmag.com/tech/GPRS_EDGE/GPRS-005.html)

	EDGE is the next step in the evolution of GSM and IS136.
	After the second generation of GSM, EDGE comes as the 2.5
	generation (referred to as 2.5G in Europe) and, at the same
	time, as the third generation of TS136 (referred to as 3G in
	North America).

Perhaps we can use the above to explain EDGE in a new section
(section 3.4, as you propose), but I fail to see the Big Problem
as we what we already say seems to agree with the most commonly
held industry view.

-gabriel
-- 
Gabriel Montenegro (Sun Microsystems Laboratories, Europe)
29, chemin du Vieux Chêne         Email: [email-masked]
38240 Meylan, France              Mobile: +33 673 99 56 62
Office: +33 476 18 80 45 (sun internal:

---

From: gabriel montenegro <[email-masked]>
Date: Tue, 03 Sep 2002 11:18:25 +0200

-gabriel

---

From: Reiner Ludwig <[email-masked]>
Date: Tue, 03 Sep 2002 14:00:28 +0200

At 11:18 03.09.2002, gabriel montenegro wrote:
>(section 3.4, as you propose),

That sounds like a good proposal.

///Reiner

---

From: Reiner Ludwig <[email-masked]>
Date: Tue, 03 Sep 2002 14:00:28 +0200

///Reiner

---

From: Reiner Ludwig <[email-masked]>
Date: Tue, 03 Sep 2002 15:51:04 +0200

I guess this sheds some light on the industry's perception of EDGE:
http://www.arcgroup.com/homepage.nsf/tag/edge
(Actually, we could borrow text from there, or?)

quote: "... in recent times it has been referred to, and indeed
adopted as a 3G technology. This came about in response to TDMA operators 
desire to have a 3G 'like' technology which could be overlaid
onto their existing IS-136 networks. "

Ideally, we could modify our text to reflect this development of the 
industry's view on EDGE. That way readers from either camp (European and US 
operators/manufactures) can be happy with our document.

Ultimately, it are people from those camps that we would like to see 
adopting our document, right?

///Reiner

---

From: Reiner Ludwig <[email-masked]>
Date: Tue, 03 Sep 2002 15:51:04 +0200

///Reiner

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 03 Sep 2002 19:35:11 +0200

>     time, as the third generation of TS136 (referred to as 3G in

I haven't checked the context, but this text seems to come from a time when the 
life-support machine for IS-136 hadn't been switched off yet.

I'm not sure how important it is for the IETF to accommodate the view that EDGE 
is 3G technology, even if ITU-T has succumbed to it (for purely political 
reasons, no doubt).

Gruesse, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 03 Sep 2002 19:35:11 +0200

Gruesse, Carsten

---

From: gabriel montenegro <[email-masked]>
Date: Tue, 03 Sep 2002 23:51:37 +0200

Reiner Ludwig wrote:
> adopted as a 3G technology. This came about in response to TDMA 
> operators desire to have a 3G 'like' technology which could be overlaid

You left out the two sentences immediately following that text:

	This came about in response to TDMA operators desire to have
	a 3G 'like' technology which could be overlaid onto their existing
	IS-136 networks.

	The recent adoption of GSM overlays as the future technology path by
	several large North American network operators has effectively condemned
	EDGE within the TDMA environment.

So whereas the TDMA camp was the only one willing to market EDGE as 3G,
those operators have mostly gone the GSM way, in which, from what I've
seen, the widely held industry view is that GPRS/EDGE are not 3G.

-gabriel

---

From: gabriel montenegro <[email-masked]>
Date: Tue, 03 Sep 2002 23:51:37 +0200

-gabriel

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 3 Sep 2002 18:40:39 -0700 (PDT)

Hello all,
  IMHO things are relative. I have not read the
present text in its entirety, but if the text mentions
CDMA 2000 1X RTT as 3G then we probably do not have
much choice but mention EDGE as 3G as well.
  Otherwise, I am for the status quo, i.e. do not
change the text.

My 2 euro cents.

--behcet

__________________________________________________
Do You Yahoo!?
Yahoo! Finance - Get real-time stock quotes
http://finance.yahoo.com
_______________________________________________
pilc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pilc
http://www.ietf.org/html.charters/pilc-charter.html
http://pilc.grc.nasa.gov/

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 3 Sep 2002 18:40:39 -0700 (PDT)

Hello all,

My 2 euro cents.

--behcet