Subject: [pilc] Comments on draft-ietf-pilc-2.5g3g-10.txt

From: "Jayshree Bharatia" <[email-masked]>
Date: Wed, 4 Sep 2002 13:56:54 -0500

Hello all,

I have the following editorial comments on draft-ietf-pilc-2.5g3g-10.txt:
1. In the Introduction section, it is mentioned that "Radio technology for
both Wideband CDMA (W-CDMA) (Europe, Japan) and cdma2000 (US, South Korea)
is based on code division multiple access allowing for higher data rates and
more efficient spectrum utilization than 2G systems"
In this paragraph, W-CDMA and CDMA technologies are associated with
different countries which is misleading since one country can have both
W-CDMA and CDMA. Hence, my suggestion is to remove name of countries
mentioned in parenthesis.
2. Through out this draft there is a mention of 2.5G which may be just
specific to certain wireless technology and not all, e.g. CDMA doesn't have
2.5G.  Instead "pre-3G" term is more appropriate.
Thanks,
Jayshree

---

From: "Farid Khafizov" <[email-masked]>
Date: Wed, 4 Sep 2002 14:12:29 -0500

Hi all,
I agree with Jayshree's comments. See, for example, today's article from
Reuters 
http://biz.yahoo.com/rf/020904/telecoms_qualcomm_1.html
supporting the view that no geographical regions should be mentioned in the
text:

"CDMA2000 is leading WCDMA by a substantial margin in Japan, which is often
described as the main battlefield between the two technologies.
DoCoMo's 3G service had attracted 127,400 users as of the end of July, less
than one tenth of 1.64 million subscribers for rival KDDI Corp (Tokyo:9433.T
- News), which offers a CDMA2000-based 3G service."

Regards,
--Farid

> -----Original Message-----
> From:	Bharatia, Jayshree [RICH1:2H13:EXCH] 
> Sent:	Wednesday, September 04, 2002 1:57 PM
> To:	[email-masked]'
> Subject:	[pilc] Comments on draft-ietf-pilc-2.5g3g-10.txt
> 
> Hello all, 
> 
> is based on code division multiple access allowing for higher data rates
> and more efficient spectrum utilization than 2G systems"
> 
> specific to certain wireless technology and not all, e.g. CDMA doesn't
> have 2.5G.  Instead "pre-3G" term is more appropriate.
> 
> Thanks, 
> Jayshree 
> 
>

---

From: "Farid Khafizov" <[email-masked]>
Date: Wed, 4 Sep 2002 14:12:29 -0500

Hi all,

Regards,
--Farid

---

From: Dor Snapir - Israel <[email-masked]>
Date: Thu, 5 Sep 2002 09:17:10 +0200

Hi All
Usually I am just a listener here but the past week (or two) mail activity
is not what I call technical discussion.
start with the last: in Japan, KDDI corp utilize cdma2000 1X-RTT network,
which some will call 3G but no one will compare it to WCDMA (UMTS) except of
course if this one is a news reporter.
second EDGE is 3G like cdma2000 1X-RTT is 3G, which both if you don't mind
me saying are NOT 3G.
3rd Generation cellular networks provide up to 2Mbps (cdma2000 3X, UMTS),
EDGE can NOT do that nor can 1X-RTT.
Why don't you add this to the draft : "EDGE is a 2.75G technology" ?
cheers
dor

-----Original Message-----
From: Farid Khafizov [mailto:[email-masked]]
Sent: Wednesday, September 04, 2002 9:12 PM
To: [email-masked]'
Cc: Jayshree Bharatia
Subject: RE: [pilc] Comments on draft-ietf-pilc-2.5g3g-10.txt

Hi all, 
I agree with Jayshree's comments. See, for example, today's article from
Reuters 
http://biz.yahoo.com/rf/020904/telecoms_qualcomm_1.html
<http://biz.yahoo.com/rf/020904/telecoms_qualcomm_1.html>  
supporting the view that no geographical regions should be mentioned in the
text: 

Regards, 
--Farid 

	-----Original Message----- 
From:   Bharatia, Jayshree [RICH1:2H13:EXCH] 
Sent:   Wednesday, September 04, 2002 1:57 PM 
To:     [email-masked]' 
Subject:        [pilc] Comments on draft-ietf-pilc-2.5g3g-10.txt 

	Hello all, 

	I have the following editorial comments on
draft-ietf-pilc-2.5g3g-10.txt:
1. In the Introduction section, it is mentioned that "Radio technology for
both Wideband CDMA (W-CDMA) (Europe, Japan) and cdma2000 (US, South Korea)
is based on code division multiple access allowing for higher data rates and
more efficient spectrum utilization than 2G systems"

	2. Through out this draft there is a mention of 2.5G which may be
just specific to certain wireless technology and not all, e.g. CDMA doesn't
have 2.5G.  Instead "pre-3G" term is more appropriate.

	Thanks,
Jayshree

---

From: Dor Snapir - Israel <[email-masked]>
Date: Thu, 5 Sep 2002 09:17:10 +0200

Hi All

-----Original Message-----
From: Farid Khafizov [mailto:[email-masked]]
Sent: Wednesday, September 04, 2002 9:12 PM
To: [email-masked]'
Cc: Jayshree Bharatia
Subject: RE: [pilc] Comments on draft-ietf-pilc-2.5g3g-10.txt

Hi all, 

Regards, 
--Farid 

	-----Original Message----- 
From:   Bharatia, Jayshree [RICH1:2H13:EXCH] 
Sent:   Wednesday, September 04, 2002 1:57 PM 
To:     [email-masked]' 
Subject:        [pilc] Comments on draft-ietf-pilc-2.5g3g-10.txt 

	Hello all, 

	Thanks,
Jayshree

---

From: Nikhil Jain <[email-masked]>
Date: Wed, 04 Sep 2002 23:27:55 -0700

The distinction between 2.5G and 3G is very absurd and largely marketing 
oriented. A technical draft from IETF should not use 2.5G at all. At least 
not without defining it.

At 02:12 PM 9/4/2002 -0500, Farid Khafizov wrote:

><http://biz.yahoo.com/rf/020904/telecoms_qualcomm_1.html>http://biz.yahoo.com/rf/020904/telecoms_qualcomm_1.html 
>
>supporting the view that no geographical regions should be mentioned in 
>the text:
>
>"CDMA2000 is leading WCDMA by a substantial margin in Japan, which is 
>often described as the main battlefield between the two technologies.
>
>DoCoMo's 3G service had attracted 127,400 users as of the end of July, 
>less than one tenth of 1.64 million subscribers for rival KDDI Corp 
>(Tokyo:9433.T - News), which offers a CDMA2000-based 3G service."
>
>Regards,
>--Farid
>-----Original Message-----  From:   Bharatia, Jayshree 
>[RICH1:2H13:EXCH]  Sent:   Wednesday, September 04, 2002 1:57 
>PM  To:     [email-masked]'  Subject:        [pilc] Comments on 
>draft-ietf-pilc-2.5g3g-10.txt
>
>Hello all,
>
>and more efficient spectrum utilization than 2G systems" In this 
>paragraph, W-CDMA and CDMA technologies are associated with different 
>countries which is misleading since one country can have both W-CDMA and 
>CDMA. Hence, my suggestion is to remove name of countries mentioned in 
>parenthesis. 2. Through out this draft there is a mention of 2.5G which 
>may be just specific to certain wireless technology and not all, e.g. CDMA 
>doesn't have 2.5G.  Instead "pre-3G" term is more appropriate. Thanks, 
>Jayshree

--
Nikhil Jain
Office Location L-503E
Phone (858) 658-4501
Fax (858) 658-1033
email: [email-masked]
email: [email-masked]