Subject: RE: [pilc] TCP over geo stationary satellites

From: William Ivancic <[email-masked]>
Date: Tue, 08 Oct 2002 10:33:08 -0400

Joe Ishac did some work related to generic PEPs and TCP.  I'm sure there 
are others.

http://roland.grc.nasa.gov/~jishac/papers/

Remember, buyer-beware.  PEPs are nice, but have limitations - particularly 
if encryption is done at the network layer prior to the PEP.  That is why 
so many are still researching better transport mechanisms - TCP Westwood, 
TCP swift-start, etc...

Will

At 03:55 PM 10/8/02 +0200, you wrote:
>This was exactly what I meant SACK, Large windows etc.) do you know of any
>comparison?
>
>
>What do you mean by "extended" TCP.  Do you mean TCP with large windows,
>time stamp options, SACK, protect against wrap around.  Or is "extended"
>TCP someone's proprietary implementation of TCP.
>
>Will
>
>
>    PM 10/7/02 +0200, you wrote:
> >Hello all
> >Does any of you knows whether there ever been a research to compare TCP
> >(extended for satellite comm.)with spoofing mechanisms such as Flash
> >Networks Nettgain and why does this extended TCP was never actually
> >deployed?
> >Thanks
> >Dor
> >_______________________________________________
> >pilc mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/pilc
> >http://www.ietf.org/html.charters/pilc-charter.html
> >http://pilc.grc.nasa.gov/
>
>
>
>=======================================
>Will Ivancic
>NASA Glenn Research Center
>21000 Brookpark Road    MS 54-5
>Cleveland, Ohio  44135
>Phone +1 (216)433-3494
>Fax +1 (216) 433-8705
>Yahoo Instant Messenger  ID: ivancic
>http://roland.grc.nasa.gov/~ivancic

_______________________________________________
pilc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pilc
http://www.ietf.org/html.charters/pilc-charter.html
http://pilc.grc.nasa.gov/

---

From: William Ivancic <[email-masked]>
Date: Tue, 08 Oct 2002 10:33:08 -0400

Will