Subject: backward compatibiltiy of PIMv2

From: Samvid <[email-masked]>
Date: Tue, 11 May 1999 21:19:37 +0530

hi,
     please let me know to what extent  PIMv2 is   backward compatible with PIMv1 ?  

     Thanks in advance.
                                            -Samvid

---

From: Tom Pusateri <[email-masked]>
Date: Tue, 11 May 1999 12:11:56 -0400

>     please let me know to what extent  PIMv2 is   backward compatible with PI

The protocol messages themselves are not compatible. However,
routers that implement both versions can do translation in
a compatible way that is transparent to the multicast data
being delivered.

Tom