Subject: Re: DR and IGMP Querier relation, and Assert

From: Bill Fenner <[email-masked]>
Date: Thu, 20 May 1999 22:54:28 -0700

>In this case, are there actually two Queriers on a LAN soliciting
>group membership or DR only listens to the IGMP report that is solicited
>by the IGMP Querier?

There is only one IGMP Querier; the DR acts as a Non-Querier.

  Bill

---

From: Xin Wang <[email-masked]>
Date: Fri, 21 May 1999 19:09:38 -0400 (EDT)

When a DR looses the Assert to another router, when will it send 
Join again? Will it trigger new Assert?
If the last-hop router dies, how will PIM recover?

Xin