Subject: PIM WG at DC

From: Liming Wei <[email-masked]>
Date: Tue, 19 Oct 1999 15:57:08 -0700 (PDT)

This is just a status that I did send a request for a PIM WG meeting
time slot before the deadline, but didn't receive any reply so far.
Dave Oran helped to send an inquiry last Friday, and I ping'ed
again yesterday. Still no reply.

I'll try to figure out what is going on and let you know soon.

-Liming

---

From: Liming Wei <[email-masked]>
Date: Tue, 19 Oct 1999 16:05:14 -0700 (PDT)

Thanks Marcia.

I guess I should have waited before firing up another message to you :-).

-Liming
-------------
> From: Marcia Beaulieu <[email-masked]>
> 
> PIM has been scheduled on Wednesday at 1300-1500, I am just trying
> to work out some last minute adjustments before the final agenda goes
> out.
> 
> Marcia
> 
> At 03:57 PM 10/19/99 -0700, Liming Wei wrote:

---

From: Marcia Beaulieu <[email-masked]>
Date: Tue, 19 Oct 1999 19:04:52 -0400

Marcia