Subject: Source directly connected to the RP.

From: Sudhir Cheruathur <[email-masked]>
Date: Wed, 27 Oct 1999 10:02:01 -0700

Hi folks,

When the RP receives a data packet from a directly connected 
source and the RP is the DR on this interface, the following state is
created.

(S,G)     iif = source interface     oif =  oif's of (*,G) - iif.

Register Suppression timer = on
SPT bit = 0.

Is this correct ? 

Is there a problem if we set the  SPT bit for this case, 
we can "immediately" drop the packet arriving on the wrong interface.

Thanks in advance,

Regds
Sudhir C

---

From: Rusty Eddy <[email-masked]>
Date: Wed, 27 Oct 1999 10:22:52 -0700 (PDT)

> Register Suppression timer = on

i would set the spt bit to 1, since it's on the shortest path,
and not set the register suppression timer, presumably the router
should know it's the RP, meaning the register bit or register iterface
(depending on the implementation) should never get set.

- rusty