Subject: protocol analyzer for multicasting

From: Chris Hall <[email-masked]>
Date: Thu, 18 May 2000 15:40:40 -0700

Hi All-
	Can anyone point me at a protocol analyzer that can handle PIM-SMv2?
Thanks a lot for any help!
Chris Hall

---

From: Muruhari Amarnath <[email-masked]>
Date: Thu, 18 May 2000 15:54:19 -0700

Hi Chris, 

The Shomiti Surveyor 3.0 SW supports the following IP Multicast decodes.

 DVMRP 
                                                  
 IGMP 
                                                 
 MOSPF 
                                                  
 PIM-DM 
                                                 
 PIM-SM 
                                                  
 RSVP

Thanks, Amar

Pluris, Inc

-----Original Message-----
From: Chris Hall [mailto:[email-masked]]
Sent: Thursday, May 18, 2000 3:41 PM
To: [email-masked]'
Subject: protocol analyzer for multicasting

Hi All-

---

From: Bill Fenner <[email-masked]>
Date: Thu, 18 May 2000 16:14:05 -0700

tcpdump 3.5 has a pretty complete PIMv2 decoder.
See http://www.tcpdump.org/

  Bill