Subject: Forwarding on a not PIM interface.

From: Eugene Zetserov <[email-masked]>
Date: Thu, 7 Jun 2001 18:22:11 +0200

Hi everyone,

If somebody can clarify the following situation :

Whether the PIM-DM (or PIM SM) router MUST forward packet which comes from RPF but NOT PIM interface (the PIM is not configured on this interface).

Thanks.

---

From: Pavlin Ivanov Radoslavov <[email-masked]>
Date: Thu, 07 Jun 2001 09:56:36 -0700

> Whether the PIM-DM (or PIM SM) router MUST forward packet which comes from RPF but NOT PIM interface (the PIM is not configured on this interface).

If protocol X is not (explicitly or implicitly) configured to
run on some interface I, this protocol should completely ignore that
interface.

Of course, this is an answer based on principality, but are there
any concrete examples that can be used to prove me wrong here?

Regards,
Pavlin