Subject: Unicast Src address in Assert message.

From: "Nadeem Lughmani" <[email-masked]>
Date: Fri, 1 Jun 2001 18:43:25 -0700

Hi All,
Does any one know what should we put in the Unicast Source Address in PIM Assert packet when R bit is 1.[ (*,G) Assert]
1) Should we put the unicast source address which caused the Assert to happen.?
2) Should we put the rp address.?
3)Should we put the 0.0.0.0 to represent *

Help is greatly appreciated.

-Nadeem

---

From: "Sundeep Singatwaria" <[email-masked]>
Date: Fri, 1 Jun 2001 19:00:47 -0700

I don't think it matters as long as the RP bit is set.
 
sundeep

-----Original Message-----
From: Nadeem Lughmani [mailto:[email-masked]]
Sent: Friday, June 01, 2001 6:43 PM
To: pim
Subject: Unicast Src address in Assert message.

Hi All,
Does any one know what should we put in the Unicast Source Address in PIM
Assert packet when R bit is 1.[ (*,G) Assert]
1) Should we put the unicast source address which caused the Assert to
happen.?
2) Should we put the rp address.?
3)Should we put the 0.0.0.0 to represent *

-Nadeem