Subject: Pim packet length.

From: "Sridhar Vallepalli" <[email-masked]>
Date: Tue, 26 Jun 2001 12:12:40 -0700

Hi all,
	In the existing pim packet formats there is no field in pim header
which tells how big the packet is.
I would suggest to use the reserved byte in the pim header for this purpose.
Please comment..

Thanks
Sridhar

---

From: Yiqun Cai <[email-masked]>
Date: Tue, 26 Jun 2001 14:04:31 -0700 (PDT)

It can be computed from the length field in the IP header. 

-- 
Yiqun