Subject: [pim] Typo in draft-ietf-pim-sm-v2-new-05?

From: Christopher Thomas Brown <[email-masked]>
Date: Mon, 23 Sep 2002 21:50:23 -0400

In section 6.2 the third paragraph reads:

An implementation SHOULD provide a mechanism to allow a DR to restrict the
							^^
range of source addresses from which it accepts Register encapsulated
packets.

I think DR was indended to be RP.

Chris Brown
_______________________________________________
pim mailing list
[email-masked]
http://catarina.usc.edu/mailman/listinfo/pim

---

From: Mark Handley <[email-masked]>
Date: Mon, 23 Sep 2002 19:39:07 -0700

>I think DR was indended to be RP.

Yes, you're correct.  I've fixed it in CVS, so it will be correct in
the next version of the spec.

Thanks,
	Mark