Subject: Re: [[email-masked]: [pim] I-D ACTION:draft-ietf-pim-anycast-rp-00.txt]

From: Dino Farinacci <[email-masked]>
Date: Wed, 31 Dec 2003 15:55:05 -0800

>> 1.	Anycast RP address (e.g. RPA) should be different from the addresses of
>> the routers (e.g. RT1, RT2 and RT3) so that anycast RP¡¯s can uniquely
>> identify each other and therefore can send the Register messages to all the
>> configured anycast RP¡¯s for the particular group.

    Sure, I will add this.

>> 2.	Elaborate the scenario when SDR for a particular group is also the
>> anycast RP for the same group.
>> This may remove all the dependencies from the [2] and therefore reader may
>> be able to understand without reading [2].

    I don't understand your comment. Could you elaboarate a bit more?

    Thanks for the comments Prashant.

Dino

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 31 Dec 2003 15:55:05 -0800

Sure, I will add this.

Dino