Subject: [pim] Updated charter

From: Tom Pusateri <[email-masked]>
Date: Mon, 09 Feb 2004 11:30:02 -0800

Here is an updated charter for the working group. We can't easily
change work items but these changes do reflect new dates for the
milestones.

Thanks,
Tom

Aug 98
Hold the first Working Group meeting and discuss the charter and
the state of progress on the chartered items.

Dec 03
Update the PIM-DM version 2 Internet-draft. Go to WG last call.
Submision to IESG for considerations as proposed standard.

Mar 04
Resubmit the latest PIM-SM version 2 specification to IESG for
consideration as a proposed standard RFC

Mar 04
Submit Internet-Draft describing use of IP security with PIM.
(This is now integragted into the sparse mode spec)

Aug 04
Submit updated PIM-SM and PIM-DM internet-drafts, clarifying any
inconsistencies or ambiguities in the previous drafts.

Nov 04
Submit PIM-SM version 2 and PIM-DM version 2 specifications to IESG
for consideration as Draft Standards.

Aug 04
Submit PIM-SM and PIM-DM Applicability Statements

Aug 04
Submit PIMv2 MIB to IESG for consideration as proposed standard.

Mar 05
Submit PIMv2 MIB to IESG for consideration as draft standard.

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: "Nicholas, Jonathan" <[email-masked]>
Date: Mon, 9 Feb 2004 14:43:42 -0500

While I would like to see PIM-DM go to proposed standard, the draft was submitted as experimental.

Jonathan Nicholas
Network Systems Engineer
ITT Aerospace/Communications Division

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Tom
> Pusateri
> Sent: Monday, February 09, 2004 2:30 PM
> To: [email-masked]
> Subject: [pim] Updated charter
>
>

************************************
This email and any files transmitted with it are proprietary and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email
in error please notify the sender. Please note that any views or opinions presented in this email are solely those of the author and do not necessarily represent those of ITT Industries, Inc.
The recipient should check this email and any attachments for the presence of viruses. ITT Industries accepts no liability for any damage caused by any virus transmitted by this
email.
************************************

---

From: "Nicholas, Jonathan" <[email-masked]>
Date: Mon, 9 Feb 2004 14:43:42 -0500

Jonathan Nicholas
Network Systems Engineer