Subject: [pim] Group prefix

From: "" <[email-masked]>
Date: Thu, 11 Mar 2004 20:16:09 -0500 (EST)

Hi,

I would like to know why a group mask is used when we don`t do 
subnetting etc. as is done in unicast.

Thanks,
Arut

_______________________________________________
Join Excite! - http://www.excite.com
The most personalized portal on the Web!

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: "Ganapathasaa" <[email-masked]>
Date: Fri, 12 Mar 2004 11:34:22 +0900

Hi,
 
I guess, you are asking about the group address and mask length(group prefix) that is supplied with Cand-RP for announcing its candidacy. Basically this feature allows any Cand-RP to limit the range of group addresses for which it can act as RP. If there are two Cand-RPs RP1 and RP2 with group prefix 224/4 and 224.10.10.10/32 respectively, RP2 is willing to handle PIM join reaquest and multicast traffic for the group address 224.10.10.10 only, where as RP1 is ready to serve as RP for all the multicast group range. 
 
Hope that would clear doubt.
 
cheers,
Ganapath

	-----Original Message----- 
	From: ([email-masked]) [mailto:[email-masked]] 
	Sent: Fri 3/12/2004 10:16 AM 
	To: [email-masked] 
	Cc: 
	Subject: [pim] Group prefix

	Hi, 

	Thanks, 
	Arut 

-----------------------------------
Engineer, Protocol Team/R&D Center
Corecess Inc,
500-2, Sangdaewon-Dong, Jungwon-Ku,
Seongnam-city, Kyungki-do,
Korea, 462-120
Tel) 82-31-739-6907
Fax) 82-31-739-6899
www.corecess.com
-----------------------------------