Subject: [pim] Research In PIM SM

From: Vincent Lim <[email-masked]>
Date: Mon, 17 May 2004 16:07:29 +0800 (CST)

I'm interested in doing research in PIM especially SM. Can somebody advice me any area in PIM need more research? 
 
Thanks.
 
Best Regards,
Vincent

 Yahoo! Messenger
- Log on with your mobile phone!

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 17 May 2004 07:18:52 -0700

> I'm interested in doing research in PIM especially SM. Can somebody advice me any area in PIM need more research? 

You could try to express it in something like CCS and prove that it works
for classes of topologies and types of failure conditions within limits
of convergence and exclusion of deadlocks, starvation and other unwanted
conditions.

For starters, compare the type of theoretical work that went into
let's stay unicast LSPs with what went into PIM and then you can likely
find a comparable type of analysis that has not been done for PIM but would
be good to have.

Cheers
	Toerless

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 17 May 2004 07:18:52 -0700

Cheers
	Toerless

---

From: helmy <[email-masked]>
Date: Mon, 17 May 2004 08:03:09 -0700 (PDT)

> find a comparable type of analysis that has not been done for PIM but would

For a similar study you can check the 'STRESS' project
[netweb.usc.edu/stress]. There are also up-to-date publications and links
on my website ceng.usc.edu/~helmy

Regards,
-Ahmed

----------
Ahmed Helmy
Assistant Professor of Computer Networks
Electrical Engineering Department
University of Southern California
http://ceng.usc.edu/~helmy

---

From: helmy <[email-masked]>
Date: Mon, 17 May 2004 08:03:09 -0700 (PDT)

Regards,
-Ahmed

----------
Ahmed Helmy