Subject: [pim] Ambiguity in BSR 03 draft.

From: PrashantJhingran 70625 <[email-masked]>
Date: Thu, 15 Jul 2004 22:43:34 -0700

Hi All,

The BSR draft, 03 version contains the following ambiguity:

Section 3 [page 17] of the draft says the following about the BSMs:

--BSMs are forwarded out of all the interfaces with PIM-SM neighbors(INCLUDING the interface it is received on)
  This section also gives an example in which resending of the BSMs from the   receiving interface would be beneficial/required.

While, 

Section 3.3 "Forwarding Bootstrap Messages" of the draft says the following about the BSMs:

-- Forward BSMs out of everymulticast capable interfaces which are PIM-SM neibors (EXCLUDING the one over which the message was received).

I guess, the authours are trying to push the contents of section 3 [page17] and hence the section 3.3 requires correction.

regards,
Prashant

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: Stig Venaas <[email-masked]>
Date: Fri, 16 Jul 2004 08:10:19 +0200

> I guess, the authours are trying to push the contents of section 3 [page17] and hence the section 3.3 requires correction.

Yes, this is fixed in the soon to appear version 4.

Thanks,

Stig