Subject: [pim] multiple RPFexit points?

From: "Wang N Mr (PG/R - Electronic Eng)" <[email-masked]>
Date: Tue, 2 Nov 2004 16:59:18 -0000

Dear all,
  I have a small question regarding inter-domain mcast routing using MBGP/PIM-SM:
If two border routers within a domain both receive reachability advertisements towards the
same source (prefix), can I configure both to be valid RPF router (e.g., by setting the same
local_pref etc)? In this case, the multicast traffic from the source can be injected
via different border routers. For example, if border router A and B both can lead to the 
source S, can I config my border routers C and D (with receivers) in such a way that
C selects A as the best exit (because C is closer to A compared to B) while D selects B as 
the valid RPF peer? If yes, can anyone tell me how to enforce this by setting proper MBGP 
policy?
  Thanks in advance
Ning

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: "Wang N Mr (PG/R - Electronic Eng)" <[email-masked]>
Date: Tue, 2 Nov 2004 17:23:48 -0000

Sorry I forgot to mention that my question below is confined to SSM where no RP
is involved.

________________________________

From: Wang N Mr (PG/R - Electronic Eng)
Sent: Tue 02/11/2004 16:59
To: [email-masked]
Subject: multiple RPFexit points?

Dear all,