Subject: [pim] Need help.... on sending prune with S to RP ?

From: "Mohamed Riyaz" <[email-masked]>
Date: Mon, 29 Nov 2004 11:31:57 +0530

When local source S starts sending to group G, the RFC says that the DR sends a j/p message with S in prune list, if a (*,G) or (*,*,RP) entry is present. What is the intend of this ?.

TIA
-R

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: "Rajesh Babu Nataraja" <[email-masked]>
Date: Mon, 29 Nov 2004 11:59:55 +0530

Hi R,
If you analyse the way (S, G) RPT prune messages are sent to the RP. This would turn out to be one of the obvious cases of sending (S, G) RPT prune when we start receiving traffic on the SPT.

T & R
R
  ----- Original Message ----- 
  From: Mohamed Riyaz 
  To: [email-masked] 
  Sent: Monday, November 29, 2004 11:31 AM
  Subject: [pim] Need help.... on sending prune with S to RP ?

  TIA
  -R

------------------------------------------------------------------------------