Subject: [pim] PIM State Refresh Reduction

From: Tom Pusateri <[email-masked]>
Date: Wed, 10 Nov 2004 08:18:11 -0800

Many of us have been thinking about ways to reduce the effects of
periodic join/prune processing in PIM for some time. Recently, the
L3VPN working group identified this as a problem for MVPNs and
encouraged the PIM working group to provide a solution.

While the request came in the context of VPNs, this is not a VPN specific
problem but one that all PIM deployments could benefit from. Therefore,
we would like to create a design team to gather requirements, document the
issue we're trying to solve, and propose a solution.

I am sending this note to solicit volunteers to help with one or more of
the three parts above.

Please send a note to myself and Mike if you have the interest and
time to participate.

Thanks,
Tom & Mike

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: "Nicholas, Jonathan" <[email-masked]>
Date: Thu, 11 Nov 2004 10:51:22 -0500

As a clarification, is this refering specifically to PIM-DM State Refresh, or state refresh in a more generic sense that applies to all PIM implementations, or just the PIM-SM states that need to be refreshed?  Thanks.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Tom
> Pusateri
> Sent: Wednesday, November 10, 2004 11:18 AM
> To: [email-masked]
> Cc: Tom Pusateri; Mike McBride
> Subject: [pim] PIM State Refresh Reduction
>
>

************************************
This e-mail and any files transmitted with it are proprietary and intended solely for the use of the individual or entity to whom they are addressed. If you have received this e-mail in error please notify the sender. Please note that any views or opinions presented in this e-mail are solely those of the author and do not necessarily represent those of ITT Industries, Inc. The recipient should check this e-mail and any attachments for the presence of viruses. ITT Industries accepts no liability for any damage caused by any virus transmitted by this e-mail.
************************************