Subject: RE: [pim] Re: [Pim-state] pim-state mailing list shutting down

From: "Bandi Sarveshwar-G19441" <[email-masked]>
Date: Tue, 15 Nov 2005 15:02:09 +0800

Well IMHO then not disturbing the basic PIM machinery should be a
requirement while considering any proposals. In anycase I really would
vote for giving a very high priority to first standardizing PIM as it is
today. As few had pointed out at ietf-paris, pushing these
considerations into existing draft is really like pushing the reset
button on PIMv2.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Dino Farinacci
> Sent: Tuesday, November 15, 2005 12:01 PM
> To: Bandi Sarveshwar-G19441
> Cc: [email-masked]; [email-masked]
> Subject: Re: [pim] Re: [Pim-state] pim-state mailing list 
> shutting down
> 
> >> My opinion too is to standardize PIMv2 as it exists today. JP-Ack 
> >> proposal could probably be considered as an extension later.
> 
>     It depends on how extensive the basic PIM machinery changes.
> 
> Dino
> 
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pim
> 

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 15 Nov 2005 10:03:10 -0500

> considerations into existing draft is really like pushing the reset

Which would be insane.

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 15 Nov 2005 07:13:34 -0800

> > considerations into existing draft is really like pushing the reset

Perpetuum mobile. Can we get rfc2362 removed from the RFC-list ?

... it's because that historic and badly broken spec exists that the whole
    customer industry doesn't get the fact how the IETF is dragging it's 
    feet to standardise the current PIM-SM spec. Every customer  who
    hasn't been briefed in before thinks rfc2362 specifies a working 
    protocol...

Cheers
    Toerless