Subject: [pim] When will the first-hop DR send the (S,G) prune message?

From: "fei wang" <[email-masked]>
Date: Thu, 29 Dec 2005 20:56:01 +0800

?

Hello - I was wondering in PIM-SM, When will the first-hop DR send the
(S,G) prune message?

Or it won't send Prune message at all. Thanks!

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: Prashant Jhingran <[email-masked]>
Date: Thu, 29 Dec 2005 18:40:03 +0530

PIM-SM: 
One who has receiver's can only send JOIN.
One who sends JOIN can only send PRUNE.
One who doesn't need not send PRUNE at all.

Hence, it won't send SG Prune message at all.

Wish you all a very Happy & Prosperous New Year!

regards,
Prashant
+91-9448927814

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of fei
wang
Sent: Thursday, December 29, 2005 6:26 PM
To: [email-masked]
Subject: [pim] When will the first-hop DR send the (S,G) prune message?

?
Hello - I was wondering in PIM-SM, When will the first-hop DR send the (S,G)
prune message?
Or it won't send Prune message at all. Thanks!