Subject: [pim] Comment on draft-ietf-pim-sm-v2-new-12.txt

From: "Mark Lewis" <[email-masked]>
Date: Tue, 18 Jul 2006 15:24:30 +0000

Hi,

Just reading through draft-ietf-pim-sm-v2-new-12.txt (seems very good!), and I notice that while there is a section on 'Multi-access Transit LANs', there isn't a specific section on LANs to which recievers are attached. Might it be worth adding such a section? Perhaps it could cover the inter-relationship between PIM Assert process winner, PIM DR, and the IGMP querier (which router sends multicast traffic onto the LAN, which sends IGMPv1 queries, which sends IGMPv2 queries, etc)..

I know that it is not the purpose of this spec to describe IGMP, but such a section might really help to clarify things.

Regards,

Mark

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: John Zwiebel <[email-masked]>
Date: Tue, 18 Jul 2006 10:14:52 -0700

FWIW:
Mark, I believe the draft is about to be published as an RFC so there
won't be any changes.  You might write up a draft of your own on this  
subject. :-)

On Jul 18, 2006, at 8:24 AM, Mark Lewis wrote:

> Hi,
>
> Just reading through draft-ietf-pim-sm-v2-new-12.txt (seems very  
> good!), and I notice that while there is a section on 'Multi-access  
> Transit LANs', there isn't a specific section on LANs to which  
> recievers are attached. Might it be worth adding such a section?  
> Perhaps it could cover the inter-relationship between PIM Assert  
> process winner, PIM DR, and the IGMP querier (which router sends  
> multicast traffic onto the LAN, which sends IGMPv1 queries, which  
> sends IGMPv2 queries, etc)..
>
> I know that it is not the purpose of this spec to describe IGMP,  
> but such a section might really help to clarify things.
>
> Regards,
>
> Mark
>
>
>

---

From: "Mark Lewis" <[email-masked]>
Date: Tue, 18 Jul 2006 23:13:04 +0100

John,

> won't be any changes.  You might write up a draft of your own on this  

Shucks, I've not been paying attention, and missed last call :)

Never mind.....

Cheers,

Mark