Subject: [pim] PIM-SM source code

From: sasi <[email-masked]>
Date: Tue, 8 Aug 2006 07:05:22 +0100 (BST)

Hi,
   
  I am sasi.I am working on project PIM.I am looking for source code.
   
  Can anyone help me on this.

  Thanks,
  sasi 

---------------------------------
 Here’s a new way to find what you're looking for - Yahoo! Answers 

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: Stig Venaas <[email-masked]>
Date: Tue, 08 Aug 2006 07:34:05 +0100

> Can anyone help me on this.

There are several implementations you might look at. You might try XORP 
(http://www.xorp.org/), or MRD6 (http://freshmeat.net/projects/mrd6/)

I believe both are written in C++. They are fairly new implementations 
of the latest spec.

Stig

>  
>  
> Thanks,
> sasi 
> 
> ------------------------------------------------------------------------
> <http://us.rd.yahoo.com/mail/in/yanswers/*http://in.answers.yahoo.com/>
> 
> 
> ------------------------------------------------------------------------
>