Subject: [pim] draft-hoerdt-pim-group-unreachable-00

From: Mike McBride <[email-masked]>
Date: Fri, 4 Aug 2006 15:21:37 -0700 (PDT)

The authors of draft-hoerdt-pim-group-unreachable-00 have requested this 
draft be considered as a wg document. Please review and opine.

http://www.ietf.org/internet-drafts/draft-hoerdt-pim-group-unreachable-00.txt

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: John Zwiebel <[email-masked]>
Date: Fri, 4 Aug 2006 15:35:22 -0700

This isn't like unicast where you have just one guy asking
for a particular service.  You may get hundreds or thousands,
the router would have to replicate responses for each of these
guys.

The information being provided isn't useful to the user.
Yes its "nice to know" but what are they going to do with it.
Call their ISP and say "I'm not getting my multicast".
The ISP isn't going to ask them for the information in this
unreachable message.

I would not like to support this draft.

z

On Aug 4, 2006, at 3:21 PM, Mike McBride wrote:

> The authors of draft-hoerdt-pim-group-unreachable-00 have requested  
> this draft be considered as a wg document. Please review and opine.
>