Subject: [pim] Help required for (*,*,RP)

From: neeraj prasad <[email-masked]>
Date: Tue, 1 Aug 2006 09:27:07 -0700 (PDT)

Hi ,
   
  I am using CISCO 7200 VXR router having 12.4 IOS. I have observed that CISCO does not accept (*,*,RP) Join and gives an error in debug saying 'invalid group'. I can assure that format of Join/Prune message is ok and the router is configured with RP and that RP is reachable.
   
  The network topology is 
   
  T1----D1,D2-----T2
   
  where D1 and D2 are interfaces of the router and device is configured for PIM-SM.
   
  I have configured T2 to be the RP for all groups (224.0.0.0/4) and I am sending this join message from T1. This join message is not propagated to RP and in the debug the router gives the above mentioned error.
   
  Please help.
   
  Thanks in advance,
   
  Regards,
  Neeraj.

---------------------------------
Talk is cheap. Use Yahoo! Messenger to make PC-to-Phone calls.  Great rates starting at 1¢/min.

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: John Zwiebel <[email-masked]>
Date: Wed, 2 Aug 2006 10:01:33 -0700

On Aug 1, 2006, at 9:27 AM, neeraj prasad wrote:

> I have observed that CISCO does not accept (*,*,RP) Join

You are right.  It doesn't.
At this point in PIMs life no one has shown how such a join might be  
useful.

2cents: work on SSM and bidir.
(ie, my firmly held opinion not necessarily company policy.)