Subject: [pim] Adoption of draft-xu-pim-drpriority-auto-adjustment-02

From: Stig Venaas <[email-masked]>
Date: Wed, 21 Apr 2010 10:25:15 -0700

At the Anaheim pim wg mtg we had 2 YES votes to adopt
draft-xu-pim-drpriority-auto-adjustment-02. 8 NO votes.

What say the rest of you? Even though the majority voted
no at the meeting, we may reconsider if there is a majority
in favor of adoption on the list.

Please let us know within two weeks from today.

Stig

---

From: Xu Xiaohu <[email-masked]>
Date: Mon, 26 Apr 2010 11:57:10 +0800

Hi all,

As a co-author of this draft, I support this WG adoption.

By the way, as for the argument that since there is no description of the
interface tracking mechanism in VRRP specification [RFC2338], there is no
need for PIM as well, besides what I said in a previous email
(http://www.ietf.org/mail-archive/web/pim/current/msg01832.html), please
note that the VRRP specification is a STANDARD TRACK RFC, while this draft
is just intended for an INFORMATIONAL one.

Best wishes,
Xiaohu

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Stig
Venaas
> 发送时间: 2010年4月22日 1:25
> 收件人: [email-masked]
> 主题: [pim] Adoption of draft-xu-pim-drpriority-auto-adjustment-02
> 
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: Srimanikandan Ganesan <[email-masked]>
Date: Mon, 26 Apr 2010 16:03:43 +0530

I second it since this draft is intended to improve and provide in built redundancy in PIM protocol and as Xiaohu pointed out, this is
informational draft.

-Mani.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Xu Xiaohu
Sent: Monday, April 26, 2010 9:27 AM
To: 'Stig Venaas'; [email-masked]
Subject: Re: [pim] Adoption of draft-xu-pim-drpriority-auto-adjustment-02

Hi all,

Best wishes,
Xiaohu

Venaas

DISCLAIMER:
This e-mail and any attachments to it may contain confidential and proprietary material and is solely for the use of the intended recipient. Any review, use, disclosure, distribution or copying of this transmittal is prohibited except by or on behalf of the intended recipient.  If you have received this transmittal in error, please notify the sender and destroy this e-mail and any attachments and all copies, whether electronic or printed.

---

From: Liu Hui <[email-masked]>
Date: Wed, 28 Apr 2010 08:36:10 +0800

Hi Stig,

I'd like to say YES for the work.

Liu Hui

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Stig Venaas
> Sent: Thursday, April 22, 2010 1:25 AM
> To: [email-masked]
> Subject: [pim] Adoption of draft-xu-pim-drpriority-auto-adjustment-02
> 
> What say the rest of you? Even though the majority voted no 
> at the meeting, we may reconsider if there is a majority in 
> favor of adoption on the list.
>