Subject: [pim] charter update for 4601 errata

From: "Mike McBride (mmcbride)" <[email-masked]>
Date: Wed, 9 Mar 2011 19:06:44 -0800

We have been asked, by the ADs, to add text to our charter to reflect
the 4601 errata work. Stig and I propose to add the following:

"There are a significant amount of errata that need to be corrected in
order to advance 4601 to Draft Standard. The PIM WG will fix the errata
and update 4601 as necessary."

Is this clear? Please propose text if it is not.

Jeffrey Zhang will provide an update on the errata work during the pimwg
meeting in Prague.

thanks,
mike

---

From: "Mike McBride (mmcbride)" <[email-masked]>
Date: Mon, 14 Mar 2011 11:06:56 -0700

Revised based upon wg feedback:

"There is a significant number of errata that need to be addressed in
order to advance RFC4601 to Draft Standard. The PIM WG will correct the
errata, as necessary, and then update RFC4601."

mike

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Mike McBride (mmcbride)
> Sent: Wednesday, March 09, 2011 7:07 PM
> To: [email-masked]
> Subject: [pim] charter update for 4601 errata
> 
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim