Subject: [pim] draft-ietf-pim-explicit-tracking wglc

From: Mike McBride <[email-masked]>
Date: Mon, 4 Feb 2013 13:45:51 -0800

With the latest rev of this explicit tracking draft (see below) we are
ready for a two week WGLC starting today and ending on Feb 18th.
Please carefully review this draft and comment on its readiness to
progress.

http://www.ietf.org/id/draft-ietf-pim-explicit-tracking-04.txt

thank you.
mike

On Mon, Jan 28, 2013 at 10:34 PM,  <[email-masked]> wrote:
>
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>  This draft is a work item of the Protocol Independent Multicast Working Group of the IETF.
>
>         Title           : IGMP/MLD-Based Explicit Membership Tracking Function for Multicast Routers
>         Author(s)       : Hitoshi Asaeda
>         Filename        : draft-ietf-pim-explicit-tracking-04.txt
>         Pages           : 10
>         Date            : 2013-01-28
>
> Abstract:
>    This document describes the IGMP/MLD-based explicit membership
>    tracking function for multicast routers supporting IGMPv3/MLDv2.  The
>    explicit tracking function contributes to saving network resources
>    and fast leaves (i.e. shortening leave latency).
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-pim-explicit-tracking
>
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-pim-explicit-tracking-04
>
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-pim-explicit-tracking-04
>
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: Michael McBride <[email-masked]>
Date: Tue, 19 Feb 2013 03:05:03 +0000

That wasn't a very successful wglc. Zero response. It's difficult for Stig and I to justify progressing this draft beyond the wg. We will discuss this further during the pim meeting in Orlando and will issue another wglc at a later date if that's what is decided. 

mike

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Mike McBride
> Sent: Monday, February 04, 2013 1:46 PM
> To: [email-masked]
> Subject: [pim] draft-ietf-pim-explicit-tracking wglc
>