Subject: [pim] Supporting multiple upstream interface in IGMP/MLD proxy

From: Bharat Joshi <[email-masked]>
Date: Wed, 3 Jul 2013 14:33:32 +0000

Hi,

     I was going through the drafts submitted to PIM working group and came across two drafts that propose the solution to support multiple upstream interface in IGMP/MLD proxy.

     I have couple of question on this:

1. Something similar already exist and being used by the operators. Are we trying to standardize this?

2. As this is device specific, won't a simple configuration is enough? The configuration could be vendor specific as there is no protocol interaction required. As far as I know, this is exactly what some of the vendors that implement this, used.

Regards,
Bharat

**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely 
for the use of the addressee(s). If you are not the intended recipient, please 
notify the sender by e-mail and delete the original message. Further, you are not 
to copy, disclose, or distribute this e-mail or its contents to any other person and 
any such actions are unlawful. This e-mail may contain viruses. Infosys has taken 
every reasonable precaution to minimize this risk, but is not liable for any damage 
you may sustain as a result of any virus in this e-mail. You should carry out your 
own virus checks before opening the e-mail or attachment. Infosys reserves the 
right to monitor and review the content of all messages sent to or from this e-mail 
address. Messages sent to or from this e-mail address may be stored on the 
Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 3 Jul 2013 07:50:46 -0700

Draft names ?

On Wed, Jul 03, 2013 at 02:33:32PM +0000, Bharat Joshi wrote:
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

-- 
---
Toerless Eckert, [email-masked]
Cisco NSSTG Systems & Technology Architecture
SDN: Let me play with the network, mommy!

---

From: Bharat Joshi <[email-masked]>
Date: Wed, 3 Jul 2013 15:47:02 +0000

Here are the two:

draft-asaeda-pim-mldproxy-multif-01 - http://datatracker.ietf.org/doc/draft-asaeda-pim-mldproxy-multif/
draft-zhang-pim-muiimp-00 - http://datatracker.ietf.org/doc/draft-zhang-pim-muiimp/

Thanks,
Bharat
________________________________________
From: Toerless Eckert [[email-masked]]
Sent: Wednesday, July 03, 2013 8:20 PM
To: Bharat Joshi
Cc: [email-masked]
Subject: Re: [pim] Supporting multiple upstream interface in IGMP/MLD proxy

Draft names ?

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Wed, 03 Jul 2013 16:05:42 +0000

Please, consider this draft as well (originally contributed to the Multimob WG), as it has been already presented in PIM WG and will be submitted to PIM WG for the Berlin meeting.

http://datatracker.ietf.org/doc/draft-contreras-multimob-multiple-upstreams/

Best regards,

Luis

-----Mensaje original-----
De: [email-masked] [mailto:[email-masked]] En nombre de Bharat Joshi
Enviado el: miércoles, 03 de julio de 2013 17:47
Para: Toerless Eckert
CC: [email-masked]
Asunto: Re: [pim] Supporting multiple upstream interface in IGMP/MLD proxy

Here are the two:

Thanks,
Bharat

Draft names ?

On Wed, Jul 03, 2013 at 02:33:32PM +0000, Bharat Joshi wrote:
> **************** CAUTION - Disclaimer ***************** This e-mail
> contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely for
> the use of the addressee(s). If you are not the intended recipient,
> please notify the sender by e-mail and delete the original message.
> Further, you are not to copy, disclose, or distribute this e-mail or
> its contents to any other person and any such actions are unlawful.
> This e-mail may contain viruses. Infosys has taken every reasonable
> precaution to minimize this risk, but is not liable for any damage you
> may sustain as a result of any virus in this e-mail. You should carry
> out your own virus checks before opening the e-mail or attachment.
> Infosys reserves the right to monitor and review the content of all
> messages sent to or from this e-mail address. Messages sent to or from this e-mail address may be stored on the Infosys e-mail system.

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx