Subject: [pim] pim adoption call for draft-liu-multimob-igmp-mld-wireless-mobile-04

From: Stig Venaas <[email-masked]>
Date: Mon, 08 Jul 2013 12:42:31 -0700

In Orlando the previous version of this draft,
draft-liu-multimob-igmp-mld-wireless-mobile-03, was presented. It was
concluded that IGMP suspend/resume should be removed from the draft.
We asked if the WG should take on this work if this was removed, and
we had 3 in support, none against.

We now have the new version which has removed this, and we are now
starting an adoption call.

Please read
http://tools.ietf.org/html/draft-liu-multimob-igmp-mld-wireless-mobile-04
and state your opinion.

The adoption call ends Thursday July 18th.

Stig

---

From: Stig Venaas <[email-masked]>
Date: Wed, 17 Jul 2013 12:09:58 -0700

Please respond!

> starting an adoption call.

We haven't had a single response to this adoption call. We need
responses to this call by end of tomorrow!

We need to know that there is interest in a draft in order to adopt it.
If there is no interest, then the topic doesn't seem very important,
and we cannot know that there are members in the group that want to
contribute.

So please respond and state whether you think we should work on this
by tomorrow.

Stig

> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: Michael McBride <[email-masked]>
Date: Thu, 18 Jul 2013 02:48:30 +0000

I support :-) It's the most beautifully written draft this wg has seen ;-)

mike

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Stig Venaas
> Sent: Wednesday, July 17, 2013 12:10 PM
> To: [email-masked]
> Subject: [pim] Please respond to adoption call for draft-liu-multimob-
> igmp-mld-wireless-mobile-04
> 
> Please respond!
>

---

From: Tina TSOU <[email-masked]>
Date: Thu, 18 Jul 2013 03:23:09 +0000

Dear all,
I support adoption of this draft as WG draft.

Thank you,
Tina

---

From: "Singh, Vaibhav" <[email-masked]>
Date: Thu, 18 Jul 2013 16:48:16 +0000

I support this too.

Thanks,
Vaibhav Singh

-------- Original message --------
From: Michael McBride <[email-masked]>
Date:
To: Stig Venaas <[email-masked]>,[email-masked]
Subject: Re: [pim] Please respond to adoption call for draft-liu-multimob-igmp-mld-wireless-mobile-04

mike

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Fri, 19 Jul 2013 11:40:41 +0000

I support this draft for adoption.

Best regards,

Luis

-----Mensaje original-----
De: [email-masked] [mailto:[email-masked]] En nombre de Stig Venaas
Enviado el: miércoles, 17 de julio de 2013 21:10
Para: [email-masked]
Asunto: [pim] Please respond to adoption call for draft-liu-multimob-igmp-mld-wireless-mobile-04

Please respond!

> starting an adoption call.

We haven't had a single response to this adoption call. We need responses to this call by end of tomorrow!

We need to know that there is interest in a draft in order to adopt it.
If there is no interest, then the topic doesn't seem very important, and we cannot know that there are members in the group that want to contribute.

So please respond and state whether you think we should work on this by tomorrow.

Stig

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: Stig Venaas <[email-masked]>
Date: Tue, 23 Jul 2013 10:29:18 -0700

> I support :-) It's the most beautifully written draft this wg has seen ;-)

I'm glad even the author supports it.

We had 3 in support, none against in the meeting. On the list we got
4 in support (excluding the author) and I think at most 1 intersecting
with the supporters at the meeting. None against.

Mike, please submit a WG version of your document soon (I guess you
have to wait until Monday though).

Stig