Subject: Re: [pim] [Editorial Errata Reported] RFC4601 (3727)

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 16 Sep 2013 21:00:58 +0100

PIM WG and 4601bis authors,

Please look at Christopher's Errata report, let me know, and make the necessary
updates to the draft.

Thanks,
Adrian

> -----Original Message-----
> From: RFC Errata System [mailto:[email-masked]]
> Sent: 16 September 2013 20:46
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Editorial Errata Reported] RFC4601 (3727)
> 
> The following errata report has been submitted for RFC4601,
> "Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification
> (Revised)".
> 
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=4601&eid=3727
> 
> --------------------------------------
> Type: Editorial
> Reported by: Christopher Brown <[email-masked]>
> 
> Section: 4.6.1
> 
> Original Text
> -------------
> A6:  Store new assert winner as AssertWinner(S,G,I) and assert
>       winner metric as AssertWinnerMetric(S,G,I).
>       Set Assert Timer to Assert_Time.
>       If (I is RPF_interface(S)) AND (UpstreamJPState(S,G) == true)
>       set SPTbit(S,G) to TRUE.
> 
> Corrected Text
> --------------
> A6:  Store new assert winner as AssertWinner(S,G,I) and assert
>       winner metric as AssertWinnerMetric(S,G,I).
>       Set Assert Timer to Assert_Time.
>       If (I is RPF_interface(S)) AND (UpstreamJPState(S,G) == Joined)
>       set SPTbit(S,G) to TRUE.
> 
> Notes
> -----
> The UpstreamJPState(S,G) should be 'Joined' not 'true'.
> 
> Instructions:
> -------------
> This errata is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party (IESG)
> can log in to change the status and edit the report, if necessary.
> 
> --------------------------------------
> RFC4601 (draft-ietf-pim-sm-v2-new-12)
> --------------------------------------
> Title               : Protocol Independent Multicast - Sparse Mode (PIM-SM):
Protocol
> Specification (Revised)
> Publication Date    : August 2006
> Author(s)           : B. Fenner, M. Handley, H. Holbrook, I. Kouvelas
> Category            : PROPOSED STANDARD
> Source              : Protocol Independent Multicast
> Area                : Routing
> Stream              : IETF
> Verifying Party     : IESG

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Tue, 17 Sep 2013 13:44:31 +0000

Adrian, Christopher,

The errata is correct. We will fix it in 4601bis.

Thanks!
Jeffrey

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Adrian Farrel
> Sent: Monday, September 16, 2013 4:01 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [pim] [Editorial Errata Reported] RFC4601 (3727)
> 
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>

---

From: RFC Errata System <[email-masked]>
Date: Mon, 16 Sep 2013 12:46:21 -0700 (PDT)

The following errata report has been submitted for RFC4601,
"Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised)".

Section: 4.6.1

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------

Title               : Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised)