Subject: [pim] PIM-SM

From: Abhishek Verma <[email-masked]>
Date: Wed, 18 Sep 2013 22:01:25 +0530

Hi,

Do service providers still use PIM-SM, or is it only PIM-SSM thats
extensively used?

What are the applications that mandate the use of PIM-SM? Why cant we
always use PIM-SSM? Or what are the applications where the users know only
the group that they wish to join and not the source.

Thanks, Abhishek

---

From: William Atwood <[email-masked]>
Date: Wed, 18 Sep 2013 13:30:20 -0400

Abhishek,

Take a look at
http://tools.ietf.org/html/draft-ietf-pim-rfc4601-update-survey-report-02.

This provides the results of a survey of Operators and Implementers
relative to PIM-SM.  It contains a list of the kinds of applications
that PIM-SM is used for.

  jwa

On 18/09/2013 12:31 PM, Abhishek Verma wrote:
> always use PIM-SSM? Or what are the applications where the users know
> only the group that they wish to join and not the source.
> 
> Thanks, Abhishek
> 
> 
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
> 

-- 
Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8