Subject: [pim] Poll for adoption: draft-zzhang-l3vpn-mvpn-global-table-mcast-04

From: Thomas Morin <[email-masked]>
Date: Wed, 21 May 2014 09:46:19 +0200

Hello,

This email starts a two-week poll on adopting
draft-zzhang-l3vpn-mvpn-global-table-mcast-04 [1] as a working group 
item of the l3vpn working group.

Note well that the mboned and pim working group are included in this 
poll, to facilitate feedback from these working groups on this topic of 
multicast routing in the global routing table.

Please send comments to the l3vpn mailing-list and state if you support 
adoption or not (in the later case, please also state the reasons).

This poll runs until June 5th.

*Coincidentally*, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
and 5378 for more details).

==> *If you are listed as a document author or contributor* please
respond to this email and indicate whether or not you are aware of any 
relevant IPR.

The draft will not be adopted until a response has been received from
each author and contributor.

If you are not listed as an author or contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
l3vpn co-chairs

[1] http://tools.ietf.org/html/draft-zzhang-l3vpn-mvpn-global-table-mcast-04

---

From: Leonard Giuliano <[email-masked]>
Date: Wed, 21 May 2014 06:33:25 -0700

I'm not aware of any relevant IPR.

-Lenny

On Wed, 21 May 2014, Thomas Morin wrote:

| Hello,
| 
| This email starts a two-week poll on adopting
| draft-zzhang-l3vpn-mvpn-global-table-mcast-04 [1] as a working group item of
| the l3vpn working group.
| 
| Note well that the mboned and pim working group are included in this poll, to
| facilitate feedback from these working groups on this topic of multicast
| routing in the global routing table.
| 
| Please send comments to the l3vpn mailing-list and state if you support
| adoption or not (in the later case, please also state the reasons).
| 
| This poll runs until June 5th.
| 
| 
| 
| *Coincidentally*, we are also polling for knowledge of any IPR that
| applies to this draft, to ensure that IPR has been disclosed in
| compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
| and 5378 for more details).
| 
| ==> *If you are listed as a document author or contributor* please
| respond to this email and indicate whether or not you are aware of any
| relevant IPR.
| 
| The draft will not be adopted until a response has been received from
| each author and contributor.
| 
| If you are not listed as an author or contributor, then please explicitly
| respond only if you are aware of any IPR that has not yet been disclosed in
| conformance with IETF rules.
| 
| Thank you,
| 
| Martin & Thomas
| l3vpn co-chairs
| 
| [1] http://tools.ietf.org/html/draft-zzhang-l3vpn-mvpn-global-table-mcast-04
|

---

From: Yakov Rekhter <[email-masked]>
Date: Wed, 21 May 2014 13:34:57 +0000

Thomas,

I support the adoption.

Yakov.

> -----Original Message-----
> From: L3VPN [mailto:[email-masked]] On Behalf Of Thomas Morin
> Sent: Wednesday, May 21, 2014 3:46 AM
> To: [email-masked]; [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Poll for adoption: draft-zzhang-l3vpn-mvpn-global-table-mcast-
> 04
> 
> Hello,
> 
> compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for
> more details).
>

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Wed, 21 May 2014 14:21:46 +0000

Me neither.

> From: pim [mailto:[email-masked]] On Behalf Of Leonard Giuliano
> Sent: Wednesday, May 21, 2014 9:33 AM
> To: EXT - [email-masked]
> Cc: [email-masked]; draft-zzhang-l3vpn-mvpn-global-table-
> [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [pim] Poll for adoption: draft-zzhang-l3vpn-mvpn-global-
> table-mcast-04
> 
> 
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: Eric Rosen <[email-masked]>
Date: Wed, 21 May 2014 14:23:01 -0400

> If you are listed as a document author or contributor please respond to
> this email and indicate whether or not you are aware of any relevant IPR.

I am not aware of any relevant IPR.

---

From: Lizhenbin <[email-masked]>
Date: Thu, 22 May 2014 00:40:15 +0000

-- Zhenbin(Robin)

-----邮件原件-----
发件人: L3VPN [mailto:[email-masked]] 代表 Jeffrey (Zhaohui) Zhang
发送时间: 2014年5月21日 22:22
收件人: Lenny Giuliano; EXT - [email-masked]
抄送: [email-masked]; [email-masked]; [email-masked]; [email-masked]
主题: RE: [pim] Poll for adoption: draft-zzhang-l3vpn-mvpn-global-table-mcast-04

Me neither.

> | compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 
> | for more details).
> |
> | respond to this email and indicate whether or not you are aware of 
> | any relevant IPR.
> |
> | The draft will not be adopted until a response has been received 
> | from each author and contributor.
> |

---

From: Lizhenbin <[email-masked]>
Date: Thu, 22 May 2014 00:43:39 +0000

Support as the contributor. 

--Zhenbin(Robin)

-----邮件原件-----
发件人: pim [mailto:[email-masked]] 代表 Thomas Morin
发送时间: 2014年5月21日 15:46
收件人: [email-masked]; [email-masked]; [email-masked]
抄送: [email-masked]
主题: [pim] Poll for adoption: draft-zzhang-l3vpn-mvpn-global-table-mcast-04

Hello,

This email starts a two-week poll on adopting
draft-zzhang-l3vpn-mvpn-global-table-mcast-04 [1] as a working group item of the l3vpn working group.

Note well that the mboned and pim working group are included in this poll, to facilitate feedback from these working groups on this topic of multicast routing in the global routing table.

Please send comments to the l3vpn mailing-list and state if you support adoption or not (in the later case, please also state the reasons).

*Coincidentally*, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

==> *If you are listed as a document author or contributor* please respond to this email and indicate whether or not you are aware of any relevant IPR.

The draft will not be adopted until a response has been received from each author and contributor.

If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
l3vpn co-chairs