Subject: Re: [pim] pim Digest, Vol 136, Issue 7

From: saeed sami <[email-masked]>
Date: Fri, 14 Aug 2015 00:09:02 +0430

RE :Re: Protocol Action: 'Protocol Independent Multicast - Sparse
      Mode (PIM-SM): Protocol Specification (Revised)' to Internet
      Standard (draft-ietf-pim-rfc4601bis-06.txt)

Hello
Great work. and congratulations.
I hope that the WG will have enough time to look at other options and
available drafts or new ideas.

And I hope that the resistance against New ideas and possible changes which
i have faced in the past 2 years will be replaced by acceptance, for the
greater good of the future of Internet of Things and global connectivity.

Sincerely
Saeed Sami

On Thu, Aug 13, 2015 at 11:30 PM, <[email-masked]> wrote:

> Send pim mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         https://www.ietf.org/mailman/listinfo/pim
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of pim digest..."
>
>
> Today's Topics:
>
>    1. Re: Protocol Action: 'Protocol Independent Multicast - Sparse
>       Mode (PIM-SM): Protocol Specification (Revised)' to Internet
>       Standard (draft-ietf-pim-rfc4601bis-06.txt) (Stig Venaas)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Thu, 13 Aug 2015 11:32:13 -0700
> From: Stig Venaas <[email-masked]>
> Cc: "[email-masked]"
>         <[email-masked]>, pim mailing list <
> [email-masked]>
> Subject: Re: [pim] Protocol Action: 'Protocol Independent Multicast -
>         Sparse Mode (PIM-SM): Protocol Specification (Revised)' to Internet
>         Standard (draft-ietf-pim-rfc4601bis-06.txt)
> Message-ID:
>         <CAHANBtKRAdu-9FsRFYrt0S9zbv=R3XUiSa+2YUM0QmML02=
> [email-masked]>
> Content-Type: text/plain; charset=UTF-8
>
> We finally got the rfc4601bis draft approved!
>
> Congrats to the authors for all the work that went into this, and to
> those that contributed answering surveys and discussions in the
> working group.
>
> The RFC editor might still want some minor changes, but the rest is
> now just a formality. Sparse-Mode will now be an Internet Standard.
>
> Stig
>
>
> On Thu, Aug 13, 2015 at 10:01 AM, The IESG <[email-masked]>
> wrote:
> > The IESG has approved the following document:
> > - 'Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol
> >    Specification (Revised)'
> >   (draft-ietf-pim-rfc4601bis-06.txt) as Internet Standard
> >
> > This document is the product of the Protocols for IP Multicast Working
> > Group.
> >
> > The IESG contact persons are Alvaro Retana, Alia Atlas and Deborah
> > Brungard.
> >
> > A URL of this Internet Draft is:
> > https://datatracker.ietf.org/doc/draft-ietf-pim-rfc4601bis/
> >
> >
> >
> >
> > Technical Summary
> >
> > This document specifies Protocol Independent Multicast - Sparse Mode
> > (PIM-SM).  PIM-SM is a multicast routing protocol that can use the
> > underlying unicast routing information base or a separate multicast-
> > capable routing information base.  It builds unidirectional shared
> > trees rooted at a Rendezvous Point (RP) per group, and optionally
> > creates shortest-path trees per source.This document addresses errata
> > filed against RFC 4601, and removes the optional (*,*,RP) and PIM
> > Multicast Border Router features that lacks sufficient deployment
> > experience.
> >
> > Working Group Summary
> >
> > There was very good feedback on the list over the last year,
> > particularly during the last WGLCs.
> > All comments were addressed to the satisfaction of those commenting.
> >
> >
> > Document Quality
> >
> > There are several existing implementations of the protocol over the span
> > of many years. Bharat Joshi, most particularly, had many recent comments
> > that were all addressed in final fine tuning of the document.
> > RFC7063 documents the features implemented in a survey report.
> > The document shepherds verified that all the errata had been handled.
> >
> > Personnel
> >
> > Mike McBride & Bill Atwood are the document shepherd and Alvaro Retana
> > is the responsible AD.
> >
>
>
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>
>
> ------------------------------
>
> End of pim Digest, Vol 136, Issue 7
> ***********************************
>

-- 
sincerely yours
MR.SAEED SAMI

---

From: saeed sami <[email-masked]>
Date: Fri, 14 Aug 2015 00:09:39 +0430

Hello

Sincerely
Saeed Sami

-- 
sincerely yours
MR.SAEED SAMI