Subject: [pim] draft-mirsky-pim-bfd-p2mp-use-case call for adoption

From: Michael McBride <[email-masked]>
Date: Mon, 24 Sep 2018 19:19:37 +0000

Today begins a two week call for adoption of draft-mirsky-pim-bfd-p2mp-use-case-02

This draft has been presented in the last two ietf meetings along with discussions on the list. The draft has been updated with comments from those discussions. In Montreal, 2 people were in favor of adoption, none against. What say you?

https://datatracker.ietf.org/doc/draft-mirsky-pim-bfd-p2mp-use-case/

thanks,
mike

---

From: <[email-masked]>
Date: Tue, 25 Sep 2018 08:49:25 +0800 (CST)

Support the adoption. This method can be used to improve the failure detection.

Thanks,

Sandy

原始邮件

发件人：MichaelMcBride <[email-masked]>
收件人：[email-masked] <[email-masked]>
日 期 ：2018年09月25日 03:20
主 题 ：[pim] draft-mirsky-pim-bfd-p2mp-use-case call for adoption

_______________________________________________
pim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pim

 

 

 

thanks,

mike

---

From: <[email-masked]>
Date: Tue, 25 Sep 2018 11:19:57 +0800 (CST)

Hi, all

This document proposes to use the p2mp BFD  for PIM-SM fast detection. IT improves the multicast service reliability.

I support to adopt it as workgroup draft.

Regards

Fangwei.

原始邮件

发件人：MichaelMcBride <[email-masked]>
收件人：pim @ietf .org <pim @ietf .org>
日 期 ：2018年09月25日 03:20
主 题 ：[pim ] draft-mirsky-pim -bfd-p2mp-use-case call for adoption

_______________________________________________
pim  mailing list
pim@ietf .org
https://www.ietf .org/mailman/listinfo/pim 

Today begins a two week call for adoption of draft-mirsky-pim -bfd-p2mp-use-case-02

 

https://datatracker.ietf .org/doc/draft-mirsky-pim -bfd-p2mp-use-case/

thanks,

mike

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 24 Sep 2018 20:59:07 -0700

yes/support adoption of the draft (as co-author)

Regards,
Greg

On Mon, Sep 24, 2018 at 12:19 PM Michael McBride <[email-masked]>
wrote:

> This draft has been presented in the last two ietf meetings along with
> discussions on the list. The draft has been updated with comments from
> those discussions. In Montreal, 2 people were in favor of adoption, none
> against. What say you?
>
>
>