Subject: Re: [pim] draft-ietf-pim-drlb WGLC

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Tue, 23 Oct 2018 04:03:49 +0000

As a co-author I think document is ready to progress. Support progress of this document. We already have implementation for this draft.

Thanks
Mankamana

From: pim <[email-masked]> on behalf of Michael McBride <[email-masked]>
Date: Monday, October 22, 2018 at 8:25 PM
To: "[email-masked]" <[email-masked]>
Subject: [pim] draft-ietf-pim-drlb WGLC

Dear pim people,

Today begins a two week wglc for draft-ietf-pim-drlb-09 which has addressed all comments to date, including most recently from Jake Holland. Please review the draft again and reply with your opinion on this document’s readiness to be sent to the iesg.

https://tools.ietf.org/html/draft-ietf-pim-drlb-09

thanks,
mike

---

From: "Holland, Jake" <[email-masked]>
Date: Mon, 29 Oct 2018 20:23:14 +0000

Thanks for the updates, Mankamana. After reading through it again, I think it’s in good shape.

The only issue I see remaining is that the IANA considerations section doesn’t meet the guidelines in BCP 26:
https://tools.ietf.org/html/rfc8126#section-1.3

I think the checklists in section 1.3 of RFC 8126 ask for some pieces of information that weren’t provided in the draft’s IANA section:
- “creating a new registry”: #1, #3, #4, #5, and #6, and
- “registering into an existing registry”: #1 and #4

After those changes I support progressing the doc, and thanks again to the authors for their efforts in resolving all the issues.

Jake

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: 2018-10-22 at 21:04
To: Michael McBride <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [pim] draft-ietf-pim-drlb WGLC

Thanks
Mankamana

Dear pim people,

https://tools.ietf.org/html/draft-ietf-pim-drlb-09<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dpim-2Ddrlb-2D09&d=DwMGaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=bqnFROivDo_4iF8Z3R4DyNWKbbMeXr0LOgLnElT1Ook&m=maVlmVfpBxMqQ6EunPv_UAyjNXaC7doxz0YG15SQifI&s=eovU0_MWuKS22A4lOJjIs7HzI0p9ZMXaY2iL0Hddfwg&e=>

thanks,
mike