Subject: Re: [pim] Call for Adoption: draft-ramki-pim-null-register-packing-00

From: "Raunak Banthia (rbanthia)" <[email-masked]>
Date: Wed, 3 Oct 2018 22:57:34 +0000

Support adoption.

From: pim <[email-masked]> on behalf of Michael McBride <[email-masked]>
Date: Wednesday, October 3, 2018 at 3:25 PM
To: "[email-masked]" <[email-masked]>
Subject: [pim] Call for Adoption: draft-ramki-pim-null-register-packing-00

PIMers,

This begins a two week call for adoption for draft-ramki-pim-null-register-packing-00 which is calling for the assignment of 2 new PIM message types for the packed pim register and pim register stop. Please give it a quick read and express your opinions on the list.

Thanks,
Mike

https://tools.ietf.org/html/draft-ramki-pim-null-register-packing-00

---

From: "Holland, Jake" <[email-masked]>
Date: Fri, 5 Oct 2018 01:06:46 +0000

I don’t want to review this myself since I am eager to abandon ASM as quickly as possible.

But I have no objection to adoption if there are reviewers volunteering, because this seems probably helpful for those using ASM.

Best,
Jake

From: Michael McBride <[email-masked]>
Date: 2018-10-03 at 15:25
To: "[email-masked]" <[email-masked]>
Subject: [pim] Call for Adoption: draft-ramki-pim-null-register-packing-00

PIMers,

Thanks,
Mike

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Fri, 5 Oct 2018 14:25:08 +0000

Support.

Thanks
Mankamana

PIMers,

Thanks,
Mike