Subject: Re: [pim] Call for Adoption: draft-ramki-pim-null-register-packing-00

From: "Ramakrishnan Chokkanathapuram (ramaksun)" <[email-masked]>
Date: Wed, 3 Oct 2018 22:56:08 +0000

Yes. I Support adoption  as a co author.
Thanks,
Ramki

From: pim <[email-masked]> on behalf of Michael McBride <[email-masked]>
Date: Wednesday, October 3, 2018 at 3:25 PM
To: "[email-masked]" <[email-masked]>
Subject: [pim] Call for Adoption: draft-ramki-pim-null-register-packing-00

PIMers,

This begins a two week call for adoption for draft-ramki-pim-null-register-packing-00 which is calling for the assignment of 2 new PIM message types for the packed pim register and pim register stop. Please give it a quick read and express your opinions on the list.

Thanks,
Mike

https://tools.ietf.org/html/draft-ramki-pim-null-register-packing-00

---

From: "Kesavan Thiruvenkatasamy (kethiruv)" <[email-masked]>
Date: Thu, 4 Oct 2018 18:46:15 +0000

Support for adoption.

Regards,
Kesavan

From: pim <[email-masked]> on behalf of "Ramakrishnan Chokkanathapuram (ramaksun)" <[email-masked]>
Date: Wednesday, October 3, 2018 at 3:56 PM
To: Michael McBride <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [pim] Call for Adoption: draft-ramki-pim-null-register-packing-00

PIMers,

Thanks,
Mike