Subject: [pim] Call for pim WG agenda items for IETF 103 Bangkok

From: Stig Venaas <[email-masked]>
Date: Thu, 25 Oct 2018 07:46:45 -0700

Hi

If you wish to be on the agenda in Bangkok, please reply and provide
name of draft or topic, name of presenter, and how much time you would
like.

This time pim is Tuesday 13:50-15:50.

Stig

---

From: Stig Venaas <[email-masked]>
Date: Tue, 30 Oct 2018 23:20:03 -0700

Hi

So far I've only seen 1 request! Does this mean that we will have a
very short meeting?
Please submit your requests so that we can put up an agenda.

Stig