Subject: Re: [pim] [**EXTERNAL**] Call for Adoption: draft-ramki-pim-null-register-packing-00

From: "Duncan, Ian" <[email-masked]>
Date: Tue, 9 Oct 2018 13:03:03 +0000

Hello –

Support WG adoption. Absence of a BCP-72/RFC-7322 “Security .. ” doubtless is one of a few editorial gaps. The “core protocol” section was fairly clear and there’s value in the extensions.

Best .. Ian

From: pim <[email-masked]> on behalf of Michael McBride <[email-masked]>
Date: Wednesday, October 3, 2018 at 18:25
To: "[email-masked]" <[email-masked]>
Subject: [**EXTERNAL**] [pim] Call for Adoption: draft-ramki-pim-null-register-packing-00

PIMers,

This begins a two week call for adoption for draft-ramki-pim-null-register-packing-00 which is calling for the assignment of 2 new PIM message types for the packed pim register and pim register stop. Please give it a quick read and express your opinions on the list.

Thanks,
Mike

https://tools.ietf.org/html/draft-ramki-pim-null-register-packing-00

---

From: Ashutosh Gupta <[email-masked]>
Date: Wed, 17 Oct 2018 04:34:16 -0700

Support WG adoption.

On Tue, Oct 9, 2018 at 6:03 AM Duncan, Ian <[email-masked]> wrote:

> Hello –
>
>
>
> Support WG adoption. Absence of a BCP-72/RFC-7322 “Security .. ” doubtless
> is one of a few editorial gaps. The “core protocol” section was fairly
> clear and there’s value in the extensions.
>
>
>
> Best .. Ian
>
>
>
> *From: *pim <[email-masked]> on behalf of Michael McBride <
> [email-masked]>
> *Date: *Wednesday, October 3, 2018 at 18:25
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[**EXTERNAL**] [pim] Call for Adoption:
> draft-ramki-pim-null-register-packing-00
>
>
>
> PIMers,
>
>
>
> This begins a two week call for adoption for
> draft-ramki-pim-null-register-packing-00 which is calling for the
> assignment of 2 new PIM message types for the packed pim register and pim
> register stop. Please give it a quick read and express your opinions on the
> list.
>
>
>
> Thanks,
>
> Mike
>
>
>
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>