Subject: [pim] Call for Adoption: draft-ramki-pim-null-register-packing-00

From: Michael McBride <[email-masked]>
Date: Wed, 3 Oct 2018 22:25:19 +0000

PIMers,

This begins a two week call for adoption for draft-ramki-pim-null-register-packing-00 which is calling for the assignment of 2 new PIM message types for the packed pim register and pim register stop. Please give it a quick read and express your opinions on the list.

Thanks,
Mike

https://tools.ietf.org/html/draft-ramki-pim-null-register-packing-00

---

From: <[email-masked]>
Date: Mon, 8 Oct 2018 08:41:10 +0800 (CST)

Support adoption.

Thanks,

Sandy

原始邮件

发件人：MichaelMcBride <[email-masked]>
收件人：[email-masked] <[email-masked]>
日 期 ：2018年10月04日 06:25
主 题 ：[pim] Call for Adoption: draft-ramki-pim-null-register-packing-00

_______________________________________________
pim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pim

PIMers,

 

Thanks,

Mike

---

From: Xufeng Liu <[email-masked]>
Date: Mon, 8 Oct 2018 21:46:08 -0400

Support.

Thanks,
- Xufeng

On Wed, Oct 3, 2018 at 6:25 PM Michael McBride <[email-masked]>
wrote:

> PIMers,
>
>
>
> This begins a two week call for adoption for
> draft-ramki-pim-null-register-packing-00 which is calling for the
> assignment of 2 new PIM message types for the packed pim register and pim
> register stop. Please give it a quick read and express your opinions on the
> list.
>
>
>
> Thanks,
>
> Mike
>
>
>

---

From: Michael McBride <[email-masked]>
Date: Thu, 18 Oct 2018 22:22:37 +0000

Thank you for your responses to this call for adoption. We have clear support to adopt. Please submit as a wg draft and we will approve and discuss further in Bangkok.

mike

From: pim [mailto:[email-masked]] On Behalf Of Michael McBride
Sent: Wednesday, October 03, 2018 3:25 PM
To: [email-masked]
Subject: [pim] Call for Adoption: draft-ramki-pim-null-register-packing-00

PIMers,

Thanks,
Mike