Subject: PINT: Question to SUBSC RIBE / BYE

From: Bernie Höneisen <[email-masked]>
Date: Tue, 24 Aug 1999 18:27:49 +0300 (EET DST)

Hi,

Some part of the PINT prot draft I don't understand fully:

In general my question is:
How  a BYE request to close the SUBSCR IBE session
and  a BYE request to terminate the (phone-) call session
are distinguished in PINT?

I assume the different Call-IDs are used. Is this so?

In special:
If both are issued by the same user and the Call-ID (not SDP) is used to
refer to the call session in SU BSCRIBE ?
- ref: section 3.5.3.1, page 23, pint prot, version 1, August 1999

In this case the Call-ID are identical. How is it done here?

t. Bernie

PS:
Sorry for the spaces within the word SUBSCR IBE, but the mailing list
can't handle automatically messages containing this word in the first 10
lines (see http://www.bell-labs.com/mailing-lists/pint/19992/0003.html)

---------
This message came from the IETF PINT Working Group Mailing List.

---

From: "Slutsman, Lev A, ALSVC" <[email-masked]>
Date: Tue, 24 Aug 1999 14:57:33 -0400

-----Original Message-----
From: Slutsman, Lev A, ALSVC 
Sent: Tuesday, August 24, 1999 1:16 PM
To: 
Subject: RE: PINT: Question to SUBSC RIBE / BYE

           Bernie,
Good questions. As SUBSCRIBE/NOTIFY are not in the SIP/CORE, below is just
my point of view.
 In general, SIP servers perform request association based on a
Call-Leg=n(Call-ID, To,From). Therefore, to distinguish between BYE towards
INVITE from BYE towards SUBSCRIBE, we need two different Call-ID's.
The SIP client may link INVITE Call-ID with a Subscribe one for call
association.
Regards, 
Lev.

-----Original Message-----
From: Bernie Höneisen [mailto:[email-masked]]
Sent: Tuesday, August 24, 1999 11:28 AM
To: [email-masked]
Subject: PINT: Question to SUBSC RIBE / BYE

Hi,

In special:

t. Bernie

PS:

---------

---------

---

From: "Slutsman, Lev A, ALSVC" <[email-masked]>
Date: Tue, 24 Aug 1999 13:15:39 -0400

Bernie,

-----Original Message-----
From: Bernie Höneisen [mailto:[email-masked]]
Sent: Tuesday, August 24, 1999 11:28 AM
To: [email-masked]
Subject: PINT: Question to SUBSC RIBE / BYE

Hi,

In special:

t. Bernie

PS:

---------

---------