Subject: RE: Scale (and the SRV record)

From: Alan Lloyd <[email-masked]>
Date: Thu, 29 Oct 1998 09:17:25 +1100

> -----Original Message-----
> From:	[email-masked] [SMTP:[email-masked]]
> Sent:	Thursday, 29 October 1998 5:56
> To:	'Russ Housley'; Alan Lloyd
> Cc:	[email-masked]
> Subject:	RE: Scale (and the SRV record)
> 
> >Denial of service is allways an issue; it is a concern in
> >all of the possible repository alternatives.
> 
> At the risk of stating the obvious, a denial of service that
> prevents you from getting revocation information (such as a
> CRL) can be Very Bad, given the implementation quality of most
> network services that I've seen...
	[Alan Lloyd]  
	Yes, and we enforce that risk by saying LDAP is the way to go.
:-)
	"Dont Use Copy" - see X.511 (DAP) and knowing master DSAs  is
good.

	regards

---

From: Sean Turner <[email-masked]>
Date: Wed, 28 Oct 1998 18:09:50 -0500

>         "Dont Use Copy" - see X.511 (DAP) and knowing master DSAs  is

Alan,

You can use a shadowed copy of a CRL or a master copy it doesn't
matter it's a signed object.

spt

---

From: Paul Koning <[email-masked]>
Date: Wed, 28 Oct 1998 19:01:31 -0500

>>>>> "Alan" == Alan Lloyd <[email-masked]> writes:

 >> -----Original Message----- From: [email-masked]
 >> [SMTP:[email-masked]] Sent: Thursday, 29 October 1998 5:56 To:
 >> 'Russ Housley'; Alan Lloyd Cc: [email-masked] Subject: RE:
 >> Scale (and the SRV record)
 >> 
 >> >Denial of service is allways an issue; it is a concern in >all of
 >> the possible repository alternatives.
 >> 
 >> prevents you from getting revocation information (such as a CRL)
 >> can be Very Bad, given the implementation quality of most network
 >> services that I've seen...
 Alan> [Alan Lloyd] Yes, and we enforce that risk by saying LDAP is
 Alan> the way to go.  :-)

How so?  I've never heard of a protocol that's immune to denial of
service attack.  Why would replacing LDAP by HDAP help?

	paul