Subject: Centralized Scheme versus Basic Authentication Scheme

From: Stefan_Salzmann/HAM/[email-masked]
Date: Tue, 13 Oct 1998 15:39:19 +0200

Hello once again,

wouldn´t it be better as well as easier to use the centralized scheme instead
using the basic authentication scheme:

In Draft draft-ietf-pkix-ipki3cmp-08.txt Certificate Management Protocols the
basic authentication scheme MUST be used. So why not using the easier
centralized scheme.

Thanks for answering,
Stefan

---

From: Carlisle Adams <[email-masked]>
Date: Wed, 14 Oct 1998 17:38:46 -0400

Hi Stefan,

> ----------
> From:
> Stefan_Salzmann/HAM/[email-masked][SMTP:Stefan_Salzmann/HAM/Lotus@lot
> us.com]
> Sent: 	Tuesday, October 13, 1998 9:39 AM
> To: 	[email-masked]
> Subject: 	Centralized Scheme versus Basic Authentication Scheme
> 
> Hello once again,
> 
It may well be easier, but "better" depends upon your environment...

> basic authentication scheme MUST be used. So why not using the easier
Many people object to the idea that the CA generates all key pairs (for
a variety of reasons, including the absence of strong non-repudiation
arguments).  Therefore, making the centralized scheme the mandatory
scheme was totally unacceptable to a large number of interested parties.

--------------------------------------------
Carlisle Adams
Entrust Technologies
[email-masked]
--------------------------------------------