Subject: Re: Scale (and the SRV record)

From: [email-masked]
Date: Fri, 6 Nov 1998 15:37:47 -0800

re: tatical certificates; is this similar to or different than the relying
party certificates that are being proposed (at least in part) because of
privacy issues (i.e. divulge nothing but an identification number and the
public key)???

---

From: David Sweigert <[email-masked]>
Date: Sat, 07 Nov 1998 16:23:49 -0500

Lynn:

Sounds very similiar to what you are speaking of.  Is there a formal
articulation of the proposed relying party certificates; and is so
do you have a URL you can point me to ?

Thanks in advance.

dave