Subject: RE: x.509v3

From: Sharon Boeyen <[email-masked]>
Date: Tue, 24 Nov 1998 16:15:11 -0500

The final text of the 1997 edition of X.509 can be found at:

ftp://ftp.bull.com/pub/OSIdirectory/ITU/97x509final.doc

That is the latest approved standard.

There is an ongoing project that is defining a set of future enhancements
which you can find a pointer to in a message posted to this list by Hoyt
Kesterson yesterday.

> ----------
> From: 	Adel Jaber[SMTP:[email-masked]]
> Sent: 	November 24, 1998 2:49 PM
> To: 	[email-masked]
> Subject: 	x.509v3
> 
> 
> I need to download the latest ITU Recommendation X.509.
> I think it is on a Bull site but I am failing to locate
> it.
> 
> Can any body help?
> 
> Thanks
> 
> Adel Jaber
>

---

From: Adel Jaber <[email-masked]>
Date: Tue, 24 Nov 1998 15:42:00 -0600 (CST)

Trying to obtain the source code for the DSA algorithm.

Will appreciate any pointers.

Regards

Adel Jaber