Subject: RE: LDAP Schema

From: Trevor Freeman <[email-masked]>
Date: Tue, 17 Nov 1998 10:21:05 -0800

Hi John,
The Exchange schema is not extensible so you cannot add these classes.
however, the mailbox objects do already have a UserCertificate attribute
and there is also a CertificateAuthority object in these schema which has
most of the required attributes such as CACertificate and
certificateRevocationList etc. If you open the directory in Raw mode you can
see these objects and all of their attributes. 

Trevor

-----Original Message-----
From: John Hughes [mailto:[email-masked]]
Sent: Tuesday, November 17, 1998 6:38 AM
To: [email-masked]
Subject: LDAP Schema

Has any one tried to configure Exchange Directory Server 5.5 to support the
pkiUser and pkiCA object classes.  Is it possible?

John

 -------------------------------------------------------------------
| John Hughes             [email-masked]                 |
| ENTEGRITY Solutions     Home Office Tel:       +44(0)1525 380160  |
|                         Home Fax No:           +44(0)1525 380161  |
|                         Main Office Tel:       +44(0)181 876 8666 |
| www.entegrity.com       Mobile:                +44(0)468 055070   |
 -------------------------------------------------------------------

---

From: David Sweigert <[email-masked]>
Date: Tue, 17 Nov 1998 18:10:27 -0500

Has anyone in the group run across sources of information
RE: use of digital certificates with Web SSL and the accompanying
server performance problems and need for hardware accelerators ?

Dave Sweigert