Subject: QC: Indentication confusion continues

From: "Anders Rundgren" <[email-masked]>
Date: Sun, 13 Feb 2000 08:04:34 -0000

Guys,
After a quick reading of the QC-03 draft I am pretty puzzled.

You have simply renamed dNqualifier into serialNumber.  Where did last years endless
discussion landed?

serialNumber is now made into a name collosion eliminator which is a completely different
task than it has in for example the Swedish and Finnish ID-card programs which was one
of the reasons to switch from dnqualifier.

In those systems serialNumber is a unique identitity and other attributes are simply "informative".

You had a number of options to solve this but I can't see any traces of this in the draft.
Of course a CA can define a unique QC statement saying how attributes are to be used but that
is totally redundant and requires proprietary interpretation at run-time.

So basically you have "smart-coded" serialNumber into having multiple semantics which
is plain stupid when there are existing attributes like qnQualifier.

Or is it still the "politically correct issues" that haunts this draft?.  I.e. that SSN's and similar
unique identities should not be directly supported  as it could be interpreted
as a recommendation?

Anders

---

From: "Stefan Santesson" <[email-masked]>
Date: Mon, 14 Feb 2000 07:52:01 +0100

Anders,

Your way of using serialNumber fits well in the QC definition. We could not
limit the use of serialNumber to a static identifier based on the past
discussions.

/Stefan

> -----Original Message-----
> From: Anders Rundgren [mailto:[email-masked]]
> Sent: Sunday, February 13, 2000 09:05
> To: Magnus (RSA); [email-masked]; Stefan Santesson
> Subject: QC: Indentication confusion continues
>
>
> Guys,
> In those systems serialNumber is a unique identitity and
> other attributes are simply "informative".
>

---

From: Paul Koning <[email-masked]>
Date: Mon, 14 Feb 2000 11:36:35 -0500

>>>>> "Anders" == Anders Rundgren <[email-masked]> writes:

 Anders> ...  I.e. that SSN's and similar unique identities ...

SSNs aren't unique identities.

	paul