Subject: QC: Cert compariosion needs AI?

From: "Anders Rundgren" <[email-masked]>
Date: Sun, 13 Feb 2000 12:50:08 -0000

Guys,

From section 4 security:

   >Comparing two qualified certificates to determine if they represent
   >the same physical entity may provide misleading results and should be
   >performed with care.

Since the relying party is in most cases is a server-computer I would be happy to get
the Java source code for "performed with care".  :-) :-) :-)

Of course a slippery statement like that is not even worth the paper it is written on.
In the "real" world we need down-to-earth solutions which means that all this
is currently completely out of the draft. 

Anders

---

From: "Stefan Santesson" <[email-masked]>
Date: Mon, 14 Feb 2000 07:55:00 +0100

It means that when you form an application, you have to handle this with
care and make sure that the application don't produce missleading results.

/Stefan

> -----Original Message-----
> From: Anders Rundgren [mailto:[email-masked]]
> Sent: Sunday, February 13, 2000 13:50
> To: Magnus (RSA); [email-masked]; Stefan Santesson
> Subject: QC: Cert compariosion needs AI?
>
>
> Guys,
>
> >From section 4 security:
>