Subject: Difference IN Enterprise CA And Trade CA

From: wxhietf <[email-masked]>
Date: Fri Aug 4 02:28:15 2000

Hello Everyone,
   we are planning to set up a Enterprise CA ,But the conception between
Enterprise CA And Trade Ca( such as a financial Ca or a  Post CA ) is not
so clear to us.
   Anyone with the experence please help me.

                              My Email:  [email-masked]

                                                  thanks
                                                     wxh.ietf
______________________________________

===================================================================
������ѵ������� http://mail.sina.com.cn
�μ����˰���������ʹ��ѡ�������Ϥ��ǧ������ʢ�ᡣ�����μӡ�
http://ad2.sina.com.cn/ads/olympics/

---

From: "Star Wang" <[email-masked]>
Date: Fri, 4 Aug 2000 17:50:28 +0800

Hi, WXH:

      I am a system designer of PKI products.  I don't
know what you mean.  You want to buy a product and set
up a CA, or just develope and set up your organization's CA.

      I think the conceptions are not so imporant as you
think, what you should know is investigating the
real requirements, and set up  a CA what can meet
the requirements of your organization.

      So just forget "Enterprise CA" and "Trade CA",
I think the basic functions of them are same,  a user
should apply his/her certificate (or the administrator
apply the certificate for the user),  and an administrator
will look through the application, and ... ... .

      The import thing is what your organization's needs are,
and you should make the policy according to the
actual conditions, so you can do the following things.

      I think I can't write down all of the details in one mail,
and my email is [email-masked], you can contract
with me directly.  So we can communication.

Star Wang

> -----Original Message-----
> From: wxhietf [mailto:[email-masked]]
> Sent: Friday, August 04, 2000 2:28 AM
> To: [email-masked]
> Subject: Difference IN Enterprise CA And Trade CA
>
>
> Hello Everyone,
> 新浪免费电子邮箱 http://mail.sina.com.cn
> 参加新浪奥运情侣特使评选活动，亲临悉尼千禧奥运盛会。快来参加。