Subject: Re: draft-ietf-pkix-time-stamp-09 comments

From: Peter Sylvester <[email-masked]>
Date: Tue, 3 Oct 2000 14:20:43 +0200 (MET DST)

> Peter,
> 
> Sorry. The time for new comments/text improvements/ text
> clarifications is now closed. We are only processing commments
> received during the IESG last call period. Of course, if the comment
> is purely editorial, e.g. a typo, we can still certainly take it.
> 
> Regards,
> 
> Denis
> 

The ASN.1 in the compilable module is not correct, there is
a comma (,) which shouldn't be there. 

         revocationNotification (5),
          -- notification that a revocation has occurred

---

From: Tim Polk <[email-masked]>
Date: Tue, 03 Oct 2000 11:08:24 -0400

FYI,

NIST announced the selection of the Rjindael algorithm as the Advanced 
Encryption Standard (AES) yesterday.  For more information, check out the 
NIST AES website at http://csrc.nist.gov/encryption/aes/.

Thanks,

Tim Polk

---

From: "Phillip H. Griffin" <[email-masked]>
Date: Tue, 03 Oct 2000 22:48:35 -0400

Actually, I think the comma indicates that
another line is missing that should follow
this one.

-- 
Phil
----
Phillip H. Griffin      Griffin Consulting
http://asn-1.com        Secure ASN.1 Design & Implementation
+1-919-832-7008         1625 Glenwood Avenue, Five Points
+1-919-832-7390 [fax]   Raleigh, North Carolina  27608  USA
------------------------------------------------------------

---

From: Denis Pinkas <[email-masked]>
Date: Wed, 04 Oct 2000 17:16:00 +0200

Peter,

It is a good catch. 

Effectively there used to be another field after which was:

keyUpdateWarning       (6)
         -- Otherwise, the Time Stamp Token is not present
     }

This field has been purposely deleted because it was not meaningful in a TSP
context, but only in a CMP context.

However the comma was still there. :-(

Thanks a lot. 

Denis