Subject: Help! question about cert thumbprint

From: pki_wby_cn <[email-masked]>
Date: Fri Oct 27 00:49:06 2000

Hello, everyone !
   
   When I double click a cert file , it'll display details of certificate.
   There are a thumbprint algorithm and a thmbprint value. 
   I calculate in many ways, but no one lead to the same result .
   Who can tell me how to calculate thmbprint ?

   Thanks a lot !
               
                                                             Carol

______________________________________

===================================================================
新浪免费电子邮箱 http://mail.sina.com.cn
新浪推出奥运短信息手机点播服务 
http://sms.sina.com.cn/

Subject: About Thumbprint
From: pki_wby_cn<[email-masked]>
To: [email-masked]
Date: Thu Oct 26 08:24:38 2000

   Hello, everyone !
   
   When I double click a cert file , it'll display details of certificate.
   There are a thumbprint algorithm and a thmbprint value. 
   I calculate in many ways, but no one lead to the same result .
   Who can tell me how to calculate thmbprint ?

   Thanks a lot !
               
                                                             Carol

______________________________________

===================================================================
������ѵ������� http://mail.sina.com.cn
�����Ƴ����˶���Ϣ�ֻ��㲥���� 
http://sms.sina.com.cn/------------97260774617571SINAEMAIL-----

---

From: Aram Perez <[email-masked]>
Date: Thu, 26 Oct 2000 18:26:43 -0700

Hi Carol,

> Who can tell me how to calculate thmbprint ?

The thumbprint (or fingerprint) of the certificate is the hash of the binary
certificate (DER encoding). The hash algorithm is either MD5 or SHA-1.

Hope this helps,
Aram Perez