Subject: Re: draft-ietf-pkix-time-stamp-09 comments

From: Peter Sylvester <[email-masked]>
Date: Wed, 4 Oct 2000 11:00:18 +0200 (MET DST)

> Actually, I think the comma indicates that
> another line is missing that should follow
> this one.
> 

Right, in version 8 there was indeed a (6):

PKIStatus ::= INTEGER {
         granted                (0),
         -- When the Status contains the value zero a Time Stamp Token
         -- is present.
         grantedWithMods        (1),
         rejection              (2),
         waiting                (3),
         revocationWarning      (4),
         revocationNotification (5),
         keyUpdateWarning       (6)
         -- Otherwise, the Time Stamp Token is not present
     }

Fortunately some people keep older versions of the IETF drafts :-)

---

From: Peter Sylvester <[email-masked]>
Date: Wed, 4 Oct 2000 17:43:55 +0200 (MET DST)

> Thanks a lot. 
You are welcome.