Subject: RE: unsubscibe

From: Frank Balluffi <[email-masked]>
Date: Wed, 11 Oct 2000 05:30:16 -0700

Sorry for the spam, but http://www.ietf.org/html.charters/pkix-charter.html
does not appear to contain directions for unsubscribing (or at least I don't
see them) nor does it contain directions for where to send this message.

Frank

> -----Original Message-----
> From: J Johnen [mailto:[email-masked]]
> Sent: Tuesday, October 10, 2000 9:22 PM
> To: Polar Humenn
> Cc: Al Arsenault; Stephen Farrell; Patrik =?UNKNOWN?Q?F=E4ltstr=F6m?=;
> [email-masked]; [email-masked]; Thumrongsak 
> Kosiyatrakul; Shiu-Kai
> Chin; Susan Older
> Subject: unsubscibe
> 
> 
> unsubscribe me from this list, please.
> 
> Polar Humenn wrote:
> 
> > On Tue, 10 Oct 2000, Paul Krumviede wrote:
> >
> > > "The requested URL /~tkosiyat/Paper/High_Assurance_X509.ps was not
> > found on
> > > this server."
> > >
> > > -paul
> > >
> > > --On Tuesday, 10 October, 2000 15:27 -0400 Polar Humenn
> > <[email-masked]>
> > > wrote:
> > >
> > > > http://caliper.syr.edu/~tkosiyat/Paper/High_Assurance_X509.ps
> > >
> > >
> >
> > Opps Sorry, The corrected URL is
> >
> >  http://caliper.syr.edu/~tkosiyat/Papers/High_Assurance_X509.ps
> >
> > Cheers,
> > -Polar
> >
> > -------------------------------------------------------------------
> > Polar Humenn                  Adiron, LLC
> > mailto:[email-masked]       2-212 CST
> > Phone: 315-443-3171           Syracuse, NY 13244-4100
> > Fax:   315-443-4745           http://www.adiron.com
> 
> 
>

---

From: Richard Levitte <[email-masked]>
Date: Wed, 11 Oct 2000 14:58:28 +0200

> see them) nor does it contain directions for where to send this message.

It's a pity that the same info is displayed in two places, and differently.
If you look at the archive page (http://www.imc.org/ietf-pkix/), you'll find
"unsubscribe" mentioned.

However, I do find it a bit surprising that it would be difficult to figure
out that the unsubscribe request should be sent to the same address as the
subscribe command that was obviously sent at some point in time.  And to boot,
when one subscribes one usually gets a welcoming message that explains all
this...

-- 
Richard Levitte			!!! New cell phone number !!!
[email-masked]

/* You might enjoy viewing the complete vCard */