Subject: Re: TSP. Version 10, Removal of SIA Extension

From: Peter Sylvester <[email-masked]>
Date: Mon, 23 Oct 2000 19:09:55 +0200 (MET DST)

A TS certificate contains the an access information was a feature in
the text, having this removed may not easily allow to get it back
in a next round. 

I would consider to include the complete definition of SIA in the
TS text since it is not or not yet defined anywhere else, and
maybe mention that it is expected that it will be removed later. 

In this way the feature is described and stable, and when
as soon as part1 gets updated and the TS text gets moved from
proposed to draft, one can remove it without having added
or removed any functionality. 
 
> Michael,
> 
> > Sounds like its time to get SIA back to TSS draft, Denis :)
> 
> "son-of-RFC2459" has not yet passed WG last call, nor IESG last call.
> Waiting for it would create a delay that could be estimated to be, at best,
> about two months and thus would mean issuing the TSP RFC next year. :-(
> 
> We now need this long-awaited RFC. 
> 
> Denis
> 
> Note: I have just posted to the web editor an update (version 11) that
> incorporates the changes that have been noticed (plus one, un-noticed in the
> ASN1 module !)

---

From: Michael Zolotarev <[email-masked]>
Date: Tue, 24 Oct 2000 09:48:57 +1000

I second the proposal.

> -----Original Message-----
> From: Peter Sylvester [mailto:[email-masked]]
> Sent: Tuesday, 24 October 2000 3:10
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: TSP. Version 10, Removal of SIA Extension
> 
> 
> 
>