Subject: confidential

From: [email-masked]
Date: Wed, 28 Mar 2001 13:18:36 -0800 (PST)

Senior Manager - Midwest and East Coast
eWorkforce  Consulting Practice  

My name is Brian McCloskey and I am a headhunter. I am currently conducting a search for a focused, fast growing, global consulting firm.  

My client is an organization with tremendous momentum, propelled by smart, determined professionals who are driven by a singular ambition - to provide clients with successful, cutting-edge e-Business solutions.  They pride themselves on the teams of skilled and experienced professionals assembled to meet e-Business challenges.

The Ideal candidate will be able to communicate the business function and solution to all levels of client and internal staff.  Keys to success with this practice include client focus, industry savvy and the ability to work independently and as part of a collaborative team. 

·	Fluid executive level presence
·	Transition from C level meetings to hands on work in delivery with client and staff
·	Project Management and meeting facilitation skills, including business metrics definition, systems functionality requirements, project status reviews, etc.
·	Thought leadership and analytical thinking skills in leading best practice teams; able to convincingly guide client and internal teams toward appropriate solutions as supported by best practices experience
·	Executive presentation skills, both in planned conference or proposal settings and ad hoc "quick on the feet" responsiveness
·	Extensive network and/or demonstrated experience in selling work to new or existing clients, and business case / value proposition orientation
·	Experience in leading large scale multi-site/multi-national reporting projects including familiarity with data warehousing techniques, OLAP tools, and other front-end reporting capabilities.
·	Performance management skills, across direct staff managed, virtual teams, and client resources.		

If this is of interest to you, or at the very least, you would like to stay aware of the opportunities in the industry, please contact me. 

Best regards,

Brian
_____________________________________________________________________
Brian McCloskey
AM Search Consulting   http://www.amsearch.com
1801 Research Boulevard,  Suite 602
Rockville, MD  20850
Phone:	301-315-9030 ext. 18
Fax: 	301-315-9036
Email:  [email-masked]

---

From: "Carlin Covey" <[email-masked]>
Date: Wed, 28 Mar 2001 14:43:36 -0700

"...  propelled by smart, determined professionals  ..."

Anybody want to be a propeller?  I hear there are some nifty beanies ....
;-}