Subject: CA Tool

From: "parag salvi" <[email-masked]>
Date: Fri, 16 Mar 2001 16:02:43 -0800

Hi All,

Is there any CA tool available where I can specify what extension I want in 
the CA and with what values ?

Thanks,
Parag

>From: "Jim Schaad" <[email-masked]>
>Reply-To: <[email-masked]>
>To: <[email-masked]>
>CC: "Tim Polk \(E-mail\)" <[email-masked]>
>Subject: draft-ietf-pkix-new-part1-05.txt
>Date: Fri, 16 Mar 2001 12:07:55 -0800
>
>More ASN.1 errors and comments:
>
>PKIX1Implicit88
>1. Imports from the old Explicit module number.
>
>PKIX1Algorithms88
>1. Module number for id-algorithms-88 is missing.
>2. ECParameters has a trailing comma on cofactor that needs to be omitted
>
>
>jim
>

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com

---

From: Dean Povey <[email-masked]>
Date: Tue, 20 Mar 2001 08:16:04 +1000

>the CA and with what values ?

uPKI (http://security.dstc.com/products/upki/) comes with a tool that 
allows you to generate certificates and specify arbitrary extensions. 
OpenSSL (http://www.openssl.org/) is another option.

Dean.