Subject: RE: more tsa testing

From: Cristian Marinescu <[email-masked]>
Date: Fri, 24 Aug 2001 13:59:15 +0200

Hi

This is what you offer under your web interface??
(http://195.223.2.6:8080/timestamp)

<CUT>
=================================================
Method Not Allowed
The requested method GET is not allowed for the URL /timestamp.

--------------------------------------------------------------------------------

Apache/1.3.9 Server at mulo.andxor.it Port 8080
=================================================
<CUT>

=========================
D.I. Cristian Marinescu
Software Developer
OMICRON electronics GmbH
Oberes Ried 1
A-6833 Klaus
Austria
Tel: +43-5523-507-113
Fax: +43-5523-507-999
E-Mail: [email-masked]
WWW: http://www.omicron.at

> -----Original Message-----
> From: tho [mailto:[email-masked]]
> Sent: Friday, August 24, 2001 10:59 AM
> To: [email-masked]
> Subject: more tsa testing
> 
> 
> 
> hello, 
> 
> if anyone would like another TSA to test here you can find ours:
> 
>    http://195.223.2.6:8080
> 
> it is a freebsd box with an apache module that acts as a frontend
> and translator to a socket based protocol backend.
> 
> the backend is still directly reached at address 195.223.2.6 
> port 3318 while if
> you prefer the http interface you should go to 
> http://195.223.2.6:8080/timestamp
> 
> of course let me know :)
> 
> tho
> -- 
> (__)         
> (oo)        
>  \/-------\
>   ||     | \  
>   ||---W||  * 
>

---

From: tho <[email-masked]>
Date: Fri, 24 Aug 2001 15:28:14 +0200

> (http://195.223.2.6:8080/timestamp)

infact the time stamp request has to be PUT at that url :)

tho
-- 
(__)         
(oo)        
 \/-------\
  ||     | \  
  ||---W||  *

---

From: tho <[email-masked]>
Date: Fri, 24 Aug 2001 16:59:48 +0200

> infact the time stamp request has to be PUT at that url :)

please replace PUT with POST ;)
(now we should be ok)

tho
-- 
(__)         
(oo)        
 \/-------\
  ||     | \  
  ||---W||  *

---

From: Ari Kermaier <[email-masked]>
Date: Fri, 24 Aug 2001 11:34:04 -0400

Christian,

Try using POST ( http://195.223.2.6:8080/  displays a page with some info 
about the TSA ).

Ari Kermaier
Sr. Software Engineer
Phaos Technology Corp.