Subject: RE: New test TSA available

From: Carlisle Adams <[email-masked]>
Date: Tue, 28 Aug 2001 11:30:59 -0400

Hi Peter,

> ----------
> From: 	[email-masked][SMTP:[email-masked]]
> Sent: 	Tuesday, August 28, 2001 12:06 AM
> To: 	[email-masked]; [email-masked]
> Cc: 	[email-masked]
> Subject: 	RE: New test TSA available
> 
> 
> Carlisle Adams <[email-masked]> writes:
> 
> >Might I suggest that you some day write your own Internet Draft and
> >successfully guide it to standards-track RFC status, carefully
> negotiating
> >your way through scores of requests for additional functionality and
> never-
> >ending clarification (over a period of several years) without
> compromising
> >your original desire for brevity and simplicity in any way?
> 
> I've already done that, thanks for asking.  There was one change I had to
> make
> in one of them which as far as I can see was purely for cargo cult
> purposes
> which I wasn't terribly happy with (it violated the "Never include a
> statement
> if its negation is obviously false" rule), but mostly they turned out the
> way I
> wanted them (that is, I didn't feel the need to credit them to Alan
> Smithee
> after they were complete :-).
 
Apologies if I jumped to the wrong conclusion.  I did search the RFC index
for your name (all fields (including author), for all RFC types (including
standards-track)) prior to making my suggestion above.  I got the "zero
matches; sorry, please try again" message.

The search engine must have been broken in some way.  Which IETF
standards-track RFCs did you write?

Carlisle.

---

From: li yunfeng <[email-masked]>
Date: Wed, 29 Aug 2001 15:00:40 +0800 (CST)

Dear peter:
When I program the PKIX protocal, I found I have to
process the PBMParamenter struct in which there are a
member "mac AlgorithmIdentifier".Rfc2510 said that one
have to give the DES-MAC or TRIPLE-DES-MAC's oid in
the "mac" field. But I could not found the
TRIPLE-DES-MAC's OID in your docunment dunmoid.* so I
want to know what OID should I give to the "mac"
field.

_________________________________________________________
Do You Yahoo!? 登录免费雅虎电邮! http://mail.yahoo.com.cn

<font color=#6666FF>无聊？郁闷？高兴？没理由？都来聊天吧！</font>―― 
雅虎全新聊天室! http://cn.chat.yahoo.com/c/roomlist.html