Subject: signed e-mail

From: "Rob G Weemhoff" <[email-masked]>
Date: Fri, 9 Nov 2001 18:34:51 +0100

To start with, why are we, as security advocates, not all using signed 
e-mail?

----
Regards,
Ing. Rob G. WEEMHOFF 
Senior Consulting IT-Architect 
IBM Security and Privacy Services (EMEA)
Tel:        +31(0)20 513  9102 
Mobile: +31(0)653263269

E-mail: [email-masked] 
Fax: +31(0)33 2470578
Computerweg 8
3821 AB  Amersfoort
The Netherlands

http://www.ibm.com/security
See you at AIM (RobGWeemhoff)

---

From: Michael Ströder <[email-masked]>
Date: Fri, 09 Nov 2001 22:48:30 +0100

> To start with, why are we, as security advocates, not all using signed

Because signing the e-mail on this list does not make much sense...?
Or what does your certificate really mean? Or mine? Both are
validated against "trusted" root CA certs in our browsers but that's
all.

But you're somewhat right. In most PKI projects I couldn't use
S/MIME e-mail while most project members had S/MIME capable MUAs...

Ciao, Michael.

---

From: Stephen Kent <[email-masked]>
Date: Tue, 13 Nov 2001 10:48:14 -0500

>To start with, why are we, as security advocates, not all using signed
Rob,

As a Mac and Eudora user, I don not appear to have a viable option 
for S/MIME support, so I don't send signed e-mail.  Otherwise I would 
do so, just to try to set a good example, even though I agree that on 
this list it would serve relatively little practical purpose.

Steve