Subject: Re: Any Organization Certificates out there?

From: [email-masked] (Peter Gutmann)
Date: Sun, 11 Nov 2001 07:09:39 +1300 (NZDT)

"Pei, Mingliang" <[email-masked]> writes:

>The server certificate issued by VeriSign actually meet your need. "a unique
>ID" DUNS number is included in server certificates. When a customer provides
>their DUNS# during enrollment for retail Secure/Global server ID to VeriSign
>CA, the certificate issued always includes the DUNS# in the server id
>extension which OID is 2.16.840.1.113733.1.6.15

So 2.16.840.1.113733.1.6.15 = "Verisign serverID"?  Are any of these OIDs ever
going to be documented anywhere?  I've managed to add a few to dumpasn1 based
on reverse-engineering and/or guesswork, but it'd be useful to have the full
list in there.

Peter.

---

From: "todd glassey" <[email-masked]>
Date: Sat, 10 Nov 2001 14:22:00 -0800

Peter, I suggested once or twice that this WG might 
want to sponsor a Universal OID tree or perhaps the 
IETF or IANA might  be put up to it. They (the IANA) 
handle the PEN OIDs at least.

Of course I got slammed for the idea but what the hey - 
it was a good one after all.

Todd

----- Original Message -----
From: "Peter Gutmann" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Saturday, November 10, 2001 10:09 AM
Subject: Re: Any Organization Certificates out there?

> So 2.16.840.1.113733.1.6.15 = "Verisign serverID"?  Are 
> any of these OIDs ever going to be documented anywhere?  
> I've managed to add a few based to dumpasn1 on reverse-
> engineering and/or guesswork, but it'd be useful to have the full
> list in there.
>
> Peter.