Subject: Digital Signature Patent Question

From: "Anders Rundgren" <[email-masked]>
Date: Thu, 8 Nov 2001 11:38:57 +0100

Hi All,
According to David Lant of CommerceNet the following
scheme is patented:

Imagine that a seller sends a signed invoice "I" to a buyer.
The buyer puts the invoice in a signed payment authorization
container "A", and sends the A[I] document to their bank
who responds with a signed receipt  R[A[I]] that
contains the *entire* transaction!  That is not only "cool"
but increases data integrity as it does not depend on
references to externally stored documents.

Can this really be true?

Regards
Anders Rundgren
X-OBI

---

From: "Anders Rundgren" <[email-masked]>
Date: Thu, 8 Nov 2001 18:45:28 +0100

Out of list information:
US Patent 6021202, 5677955, 6209095
Control this. Yuck!

/anders
----- Original Message ----- 
From: "Anders Rundgren" <[email-masked]>
To: <[email-masked]>; "David Lant" <[email-masked]>
Sent: Thursday, November 08, 2001 11:38
Subject: Digital Signature Patent Question

Hi All,

Can this really be true?

Regards
Anders Rundgren
X-OBI