Subject: RE: PKI Implementation

From: "Galipeau, Jenny" <[email-masked]>
Date: Thu, 8 Nov 2001 08:11:17 -0500

Why doesn't anyone list RSA Keon as a viable CA?  

-----Original Message-----
From: Kronenberg, Peter [mailto:[email-masked]]
Sent: Thursday, November 08, 2001 4:46 AM
To: [email-masked]
Subject: PKI Implementation

I make a study about PKI Software and Implementations. Does anybody know,
which PKI-Software (eg. OpenCA, Entrust, Baltimore ...) is mostly in use in
a Trust Centre . Perhaps you know a Link where I can find these
Informations?

Thanks
Peter Kronenberg
[email-masked]

---

From: Aram Perez <[email-masked]>
Date: Thu, 08 Nov 2001 20:30:17 -0800

> Why doesn't anyone list RSA Keon as a viable CA?
Because there is CA software (OpenSSL, OpenCA, RSA, XCert, Entrust, 
Baltimore etc), there are CAs (Verisign, Baltimore, Identrus, Digital 
Signature Trust, Thawte, etc.) and some CAs offer CA software.

My dos centavos,
Aram Perez