Subject: POLICTCAL THREAD: Fw: Hello. looking 4 info on Poisson group.

From: "todd glassey" <[email-masked]>
Date: Thu, 7 Mar 2002 08:28:12 -0800

Paul remember that nasty note you sent me re: that POISSON and POISED are
the place for my motions, and here is the commentary from Harald Alvestrand
regarding that closure of that WG which seems to invalidate your commentary
to me.   Hmmmmm.

Todd

----- Original Message -----
From: "Harald Alvestrand" <[email-masked]>
To: "chiari mario" <[email-masked]>; <[email-masked]>
Sent: Thursday, March 07, 2002 7:35 AM
Subject: Re: Hello. looking 4 info on Poisson group.

>
>
> --On mandag, mars 04, 2002 15:59:41 +0100 chiari mario
> <[email-masked]> wrote:
>
> > Hello,
> >
> >
> > sorry to bother. I am looking for info on the POISSON ietf working group
> > (as it is quoted on RFC 2727, pag.13).
> >
> > However, the POISSON doesn't seem listed on
> > http://www.ietf.org/html.charters/wg-dir.html.
>
> The POISSON working group was closed a few months ago.
> There is a link "Concluded working groups" off the main WG page; while
> POISSON appears to have falllen off, you will find the charter under
>
> http://www.ietf.org/html.charters/OLD/poisson-charter.html
>
> >
> > I am trying to trace all the reference on the relationship between ISOC
> > and IETF (and related entities, as IAB)
>
> :-)
>
> >
> >
> > Any help is appreciate.
> >
> > Thanks Regards
> > mario chiari
> >
>
>
>

---

From: "todd glassey" <[email-masked]>
Date: Thu, 7 Mar 2002 11:40:34 -0800

My apologies to the group for inundating you with this. I should have sent
it OOB.

T.
----- Original Message -----
From: "todd glassey" <[email-masked]>
To: "Paul Hoffman / IMC" <[email-masked]>; "LISTS - IETF-PKIX"
<[email-masked]>; <[email-masked]>
Sent: Thursday, March 07, 2002 8:28 AM
Subject: POLICTCAL THREAD: Fw: Hello. looking 4 info on Poisson group.