Subject: RE: WG Last Call: Roadmap

From: Carlisle Adams <[email-masked]>
Date: Tue, 26 Mar 2002 16:23:57 -0500

Hello,

> ----------
> From: 	Denis Pinkas[SMTP:[email-masked]]
> Sent: 	Tuesday, March 26, 2002 12:11 PM
> To: 	[email-masked]
> Cc: 	Carlisle Adams
> Subject: 	Re: WG Last Call: Roadmap
> 
> Comments on the roadmap document draft-ietf-pkix-roadmap-07.txt
>  
(...some comments deleted...)

> COMMENT 10. On page 28. The story about patents on TSP is currently
> described as follows:
> 
>    "At the Minneapolis IETF meeting, it was disclosed that the materials 
>    covered in [TSP] draft may be covered by patent(s). Use of the 
>    material covered by the patent(s) in question has not be granted by 
>    the patent holder. Thus, anyone interested in implementing the PKIX 
>    [TSP] draft must be aware of this intellectual property issue. "
> 
> Which IETF meeting in Minneapolis, since we have had three meetings in
> that
> location ? Anyway, the description does not capture what happened with
> Surety and Entrust. During the last IETF 2002 meeting in Minneapolis, I
> have
> asked Carlisle to provide a text replacement.
 
The following text is from a press release issued by Entrust on November 9,
1999.  This text may be incorporated into the Roadmap document, if people
agree with Denis that the current text is inadequate.

Carlisle.

8<---------------------------

In February of 1999, a lawsuit was filed by Surety Technologies, Inc., in
which Surety alleged that the Entrust, Inc., digital timestamping product,
Entrust/Timestamp(tm), infringed U.S. Patent Re 34,954 (the "'954 Patent", a
re-issue of U.S. Patent 5,136,647).

Entrust's product uses a common technique for digital timestamping called
the hash-and-sign method. 

In a verdict returned on November 3, 1999, a federal jury in the United
States District Court for the Eastern District of Virginia held that the
claims of the '954 Patent covering hash-and-sign timestamping were not new
at the time of the purported invention, and further, were longstanding as
the obvious way to digitally timestamp an electronic document.

With this ruling, the use of hash-and-sign timestamping is now open to
anyone wishing to implement this technology in products or services in the
United States.

---

From: "todd glassey" <[email-masked]>
Date: Tue, 26 Mar 2002 14:43:55 -0800

RE: WG Last Call: RoadmapThis is not completely true.  The other claims of the Surety Patent were not struck down as were a number of other timebase management and control patents that still exist. 

For instance is a patent called "Controlling Access to Stored Information"  and is listed as EP 997-808 (5-mar-2000). It uses time and positioning  information in concert and alone to provide a keying and a control system for evidentiary use and that of access control as well.

Todd Glassey
  ----- Original Message ----- 
  From: Carlisle Adams 
  To: 'Denis Pinkas' 
  Cc: [email-masked] 
  Sent: Tuesday, March 26, 2002 1:23 PM
  Subject: RE: WG Last Call: Roadmap

  Hello, 

    ---------- 

    Which IETF meeting in Minneapolis, since we have had three meetings in that 
    location ? Anyway, the description does not capture what happened with 
    Surety and Entrust. During the last IETF 2002 meeting in Minneapolis, I have 
    asked Carlisle to provide a text replacement. 

  The following text is from a press release issued by Entrust on November 9, 1999.  This text may be incorporated into the Roadmap document, if people agree with Denis that the current text is inadequate.

  Carlisle. 

  In February of 1999, a lawsuit was filed by Surety Technologies, Inc., in which Surety alleged that the Entrust, Inc., digital timestamping product, Entrust/Timestamp(tm), infringed U.S. Patent Re 34,954 (the "'954 Patent", a re-issue of U.S. Patent 5,136,647).

  Entrust's product uses a common technique for digital timestamping called the hash-and-sign method. 

  In a verdict returned on November 3, 1999, a federal jury in the United States District Court for the Eastern District of Virginia held that the claims of the '954 Patent covering hash-and-sign timestamping were not new at the time of the purported invention, and further, were longstanding as the obvious way to digitally timestamp an electronic document.

  With this ruling, the use of hash-and-sign timestamping is now open to anyone wishing to implement this technology in products or services in the United States.