Subject: RE: IP issues re Timestamp Patents.

From: Carlisle Adams <[email-masked]>
Date: Tue, 26 Mar 2002 17:57:18 -0500

Hi Todd,

I'm not sure what you mean by "This is not completely true."  All the text
says is that "a federal jury ... held that the claims of the '954 Patent
covering hash-and-sign timestamping were not new".  It says nothing about
the other claims of this patent, and nothing about other patents.  So, which
part is "not completely true"?

Carlisle.

> ----------
> From: 	todd glassey[SMTP:[email-masked]]
> Sent: 	Tuesday, March 26, 2002 5:43 PM
> To: 	Carlisle Adams; 'Denis Pinkas'
> Cc: 	[email-masked]
> Subject: 	Re: IP issues re Timestamp Patents.
> 
> This is not completely true.  The other claims of the Surety Patent were
> not struck down as were a number of other timebase management and control
> patents that still exist. 
> 
> For instance is a patent called "Controlling Access to Stored Information"
> and is listed as EP 997-808 (5-mar-2000). It uses time and positioning
> information in concert and alone to provide a keying and a control system
> for evidentiary use and that of access control as well.
>  
> Todd Glassey
> 
> 	----- Original Message ----- 
> 	From: Carlisle Adams 
> 	To: 'Denis Pinkas' 
> 	Cc: [email-masked] 
> 	Sent: Tuesday, March 26, 2002 1:23 PM
> 	Subject: RE: WG Last Call: Roadmap
> 
> 
> 	Hello, 
> 
> 		---------- 
> 	From:   Denis Pinkas[SMTP:[email-masked]] 
> 	Sent:   Tuesday, March 26, 2002 12:11 PM 
> 	To:     [email-masked] 
> 	Cc:     Carlisle Adams 
> 	Subject:        Re: WG Last Call: Roadmap 
> 
> 		Comments on the roadmap document
> draft-ietf-pkix-roadmap-07.txt 
> 	  
> 
> 	(...some comments deleted...) 
> 
> 		COMMENT 10. On page 28. The story about patents on TSP is
> currently 
> 	described as follows: 
> 
> 		   "At the Minneapolis IETF meeting, it was disclosed that
> the materials 
> 	   covered in [TSP] draft may be covered by patent(s). Use of the 
> 	   material covered by the patent(s) in question has not be granted
> by 
> 	   the patent holder. Thus, anyone interested in implementing the
> PKIX 
> 	   [TSP] draft must be aware of this intellectual property issue. " 
> 
> 		Which IETF meeting in Minneapolis, since we have had three
> meetings in that 
> 	location ? Anyway, the description does not capture what happened
> with 
> 	Surety and Entrust. During the last IETF 2002 meeting in
> Minneapolis, I have 
> 	asked Carlisle to provide a text replacement. 
> 
> 
> 	The following text is from a press release issued by Entrust on
> November 9, 1999.  This text may be incorporated into the Roadmap
> document, if people agree with Denis that the current text is inadequate.
> 
> 	Carlisle. 
> 
> 
> 	8<--------------------------- 
> 
> 	In February of 1999, a lawsuit was filed by Surety Technologies,
> Inc., in which Surety alleged that the Entrust, Inc., digital timestamping
> product, Entrust/Timestamp(tm), infringed U.S. Patent Re 34,954 (the "'954
> Patent", a re-issue of U.S. Patent 5,136,647).
> 
> 	Entrust's product uses a common technique for digital timestamping
> called the hash-and-sign method. 
> 
> 	In a verdict returned on November 3, 1999, a federal jury in the
> United States District Court for the Eastern District of Virginia held
> that the claims of the '954 Patent covering hash-and-sign timestamping
> were not new at the time of the purported invention, and further, were
> longstanding as the obvious way to digitally timestamp an electronic
> document.
> 
> 	With this ruling, the use of hash-and-sign timestamping is now open
> to anyone wishing to implement this technology in products or services in
> the United States.
> 
>

---

From: "todd glassey" <[email-masked]>
Date: Tue, 26 Mar 2002 16:24:01 -0800

RE: IP issues re Timestamp Patents.OK Carlisle, your response below to the question was to a different question. The totality of the question was  are any timestamping patents out there that are waiting to explode, and the answer is yes there are. 

You answered the original question with a piece of pertinent timestamping history regarding the litigation that you folks fought and won against Surety over their claim to own every form of digitally signing time data. And that was not the subject of the question.

This question was is there a protocol that could be patented or a patent process in place such that it would effect the use of the RFC3161 technologies. And the answer is yes. If you need to know the details then contact me offline for more details.

Todd
  From: Carlisle Adams 
  To: 'Denis Pinkas' ; 'todd glassey' 
  Cc: [email-masked] 
  Sent: Tuesday, March 26, 2002 2:57 PM
  Subject: RE: IP issues re Timestamp Patents.

  Hi Todd, 

  I'm not sure what you mean by "This is not completely true."  All the text says is that "a federal jury ... held that the claims of the '954 Patent covering hash-and-sign timestamping were not new".  It says nothing about the other claims of this patent, and nothing about other patents.  So, which part is "not completely true"?

  Carlisle. 

    ---------- 

    This is not completely true.  The other claims of the Surety Patent were not struck down as were a number of other timebase management and control patents that still exist. 

    For instance is a patent called "Controlling Access to Stored Information"  and is listed as EP 997-808 (5-mar-2000). It uses time and positioning  information in concert and alone to provide a keying and a control system for evidentiary use and that of access control as well.

    Todd Glassey 

      ----- Original Message ----- 
      From: Carlisle Adams 
      To: 'Denis Pinkas' 
      Cc: [email-masked] 
      Sent: Tuesday, March 26, 2002 1:23 PM 
      Subject: RE: WG Last Call: Roadmap 

      Hello, 

              ---------- 

              Comments on the roadmap document draft-ietf-pkix-roadmap-07.txt 

              COMMENT 10. On page 28. The story about patents on TSP is currently 
      described as follows: 

                 "At the Minneapolis IETF meeting, it was disclosed that the materials 
         covered in [TSP] draft may be covered by patent(s). Use of the 
         material covered by the patent(s) in question has not be granted by 
         the patent holder. Thus, anyone interested in implementing the PKIX 
         [TSP] draft must be aware of this intellectual property issue. " 

              Which IETF meeting in Minneapolis, since we have had three meetings in that 
      location ? Anyway, the description does not capture what happened with 
      Surety and Entrust. During the last IETF 2002 meeting in Minneapolis, I have 
      asked Carlisle to provide a text replacement. 

      The following text is from a press release issued by Entrust on November 9, 1999.  This text may be incorporated into the Roadmap document, if people agree with Denis that the current text is inadequate.

      Carlisle. 

      In February of 1999, a lawsuit was filed by Surety Technologies, Inc., in which Surety alleged that the Entrust, Inc., digital timestamping product, Entrust/Timestamp(tm), infringed U.S. Patent Re 34,954 (the "'954 Patent", a re-issue of U.S. Patent 5,136,647).

      Entrust's product uses a common technique for digital timestamping called the hash-and-sign method. 

      In a verdict returned on November 3, 1999, a federal jury in the United States District Court for the Eastern District of Virginia held that the claims of the '954 Patent covering hash-and-sign timestamping were not new at the time of the purported invention, and further, were longstanding as the obvious way to digitally timestamp an electronic document.

      With this ruling, the use of hash-and-sign timestamping is now open to anyone wishing to implement this technology in products or services in the United States.