Subject: Re: Comments on the DPV-DPD req doc

From: Peter Sylvester <[email-masked]>
Date: Fri, 1 Mar 2002 13:48:19 +0100 (MET)

Denis, chairmen, group,

Ambarish asked:
> 
> 7. Section 7.1 7th para onwards
> 
> I thought the group had recommended against the "cautionary
> period". Are you planning to get rid of these paragraphs?
>  
Denis answered:
> [Answer 16]
> 
> This section is related to your first comment. This is what makes the
> difference between the time T1, where the key was used and the time T2 where
> the revocation information is available. I would guess that the next IETF
> meeting will be the right place to discuss this issue, ... in corridors
> first. 

I think the list is an appropriate place to discuss the issue.

I have the feeling that it has already been settled by the group, 
as far as I remember the working group has already decided that 
cautionary periods are not a subject of this document. 

I will not hang around in the mentioned corridors, even if ...
 
Anyway, I propose that the chairmen ask for a straw poll concerning actions

1)  "to remove the text in paragraph 7.1 beginning on page 8, starting with
    'There is an inevitable delay ..' up to the end of 7.1"

2)  "to remove point 4 in paragraph 8.1"

I'd vote for removal of the parts. 
 
Thanks in advance to the chairmen for their consideration.

Peter

---

From: "Yuriy Dzambasow" <[email-masked]>
Date: Fri, 1 Mar 2002 10:51:57 -0500

I was going to make the same recommendation that Peter has made below, but
instead I will vote FOR the removal of those 2 items.

Yuriy

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Peter Sylvester
Sent: Friday, March 01, 2002 7:48 AM
To: [email-masked]
Subject: Re: Comments on the DPV-DPD req doc

Denis, chairmen, group,

Peter