Subject: RE: DPD/DPV reqmts: hash of the request

From: "Housley, Russ" <[email-masked]>
Date: Mon, 4 Mar 2002 14:17:59 -0500

Mike:

I think that the nonce handling requirements already prevent this type of
processing.

Russ

-----Original Message-----
From: Michael Myers
To: Housley, Russ; [email-masked]
Cc: [email-masked]
Sent: 3/4/02 11:54 AM
Subject: RE: DPD/DPV reqmts: hash of the request 

Russ,

This also breaks pre-produced responses, a practice that can
reduce latency.  Is this collateral effect intended?

Mike

> -----Original Message-----
> From: Housley, Russ
>
> In my opinion, the requirement is to bind the
> response back to the request.

---

From: "Michael Myers" <[email-masked]>
Date: Mon, 4 Mar 2002 11:35:24 -0800

Russ,

What nonce handling requirements?

Mike

> From: Housley, Russ [mailto:[email-masked]]
> Sent: Monday, March 04, 2002 11:18 AM
> To: 'Michael Myers '; [email-masked] '
> Cc: [email-masked] '