Subject: Re: DPD/DPV reqmts strawpoll

From: Peter Sylvester <[email-masked]>
Date: Mon, 18 Mar 2002 10:56:35 +0100 (MET)

> I may be on their black list.

In a private mail I was informed that this statement
can be easily misunderstood. 

I should have added some kind of smiley here. 
No harm intended and thanks to Steve for his immediate response.
Peter

---

From: "todd glassey" <[email-masked]>
Date: Mon, 18 Mar 2002 05:23:44 -0800

I would hate to think that the WG Chairs used any kind of Email Blacklisting
or other Blacklisting processes - that would be blatantly a problem for the
ruling class here.

Todd

----- Original Message -----
From: "Peter Sylvester" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Monday, March 18, 2002 1:56 AM
Subject: Re: DPD/DPV reqmts strawpoll

---

From: Stephen Kent <[email-masked]>
Date: Mon, 18 Mar 2002 12:57:56 -0500

>or other Blacklisting processes - that would be blatantly a problem for the

Two observations:

First, as Peter later noted, he was making a tongue in cheek comment 
re blacklisting.

Second, if you were more familiar with IETF history you might be 
aware of rare instances where individuals have been banned from 
mailing lists due to persistent, egregious behavior. Your behavior 
has not yet reached a point where such measures are warranted, but 
you're working on it.

Steve

---

From: "todd glassey" <[email-masked]>
Date: Mon, 18 Mar 2002 15:29:56 -0800

Steve you chair is not a throne. really its not.

T.
----- Original Message -----
From: "Stephen Kent" <[email-masked]>
To: "todd glassey" <[email-masked]>
Cc: "Peter Sylvester" <[email-masked]>; <[email-masked]>;
<[email-masked]>; "vint cerf" <[email-masked]>; <[email-masked]>
Sent: Monday, March 18, 2002 9:57 AM
Subject: Re: DPD/DPV reqmts strawpoll

---

From: jim <[email-masked]>
Date: Mon, 18 Mar 2002 20:18:55 -0500

Since checks and balances are a healthy thing, I would be very opposed to taking
any action against Todd.  I think he has been bringing up valid points that need
to be considered before any action can or should be taken.  The open dialog is
healthy, but I do wish that all would refrain from making or taking things
personally.
Jim

---

From: Stephen Kent <[email-masked]>
Date: Tue, 19 Mar 2002 15:27:43 -0500

>Steve you chair is not a throne. really its not.

Was this intended to be a meaningful communication, or just another 
annoying message?

Steve

---

From: "todd glassey" <[email-masked]>
Date: Tue, 19 Mar 2002 14:50:31 -0800

Steve if you cannot take the heat as the chair of the WG then you are in
the wrong job.

Todd

----- Original Message -----
From: "Stephen Kent" <[email-masked]>
To: "todd glassey" <[email-masked]>
Cc: "Peter Sylvester" <[email-masked]>; <[email-masked]>;
<[email-masked]>; "vint cerf" <[email-masked]>; <[email-masked]>
Sent: Tuesday, March 19, 2002 12:27 PM
Subject: Re: DPD/DPV reqmts strawpoll

---

From: Stephen Kent <[email-masked]>
Date: Wed, 20 Mar 2002 11:32:00 -0500

>Steve if you cannot take the heat as the chair of the WG then you are in

I do tolerate your messages, but most of them waste time and 
contribute nothing to the WG activity. I and many other WG members 
object to that.

Steve