Subject: RE: PKIX Roadmap

From: "Aisenberg, Michael" <[email-masked]>
Date: Thu, 27 May 2004 14:54:06 -0400

good question--

please share answer....

Michael Aisenberg
VeriSign/Washington D.C.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dino Esposito
Sent: Thursday, May 27, 2004 12:38 PM
To: [email-masked]
Subject: PKIX Roadmap

Hi all
in the PKIX charter web page is written
"A roadmap, providing a guide to the growing set of PKIX document, also
has been developed as an informational RFC".

I was not able to find this RFC.
Where can I find it?
Thank you

Alfredo Esposito
InfoCamere S.C.p.A.
Information Security Department
Roma
Italy

---

From: "Al Arsenault" <[email-masked]>
Date: Thu, 27 May 2004 15:19:08 -0400

Hm, the I-D seems to have aged off the server.

It was never published as an RFC, because it was intended to be a "living document" that reflected the ongoing status of the working group.  The IESG ruled that such a document could not be published as an RFC - it has references to too many "works in progress".

Maybe if we get time, we'll have to figure out how to update it as a "postmortem" of the PKIX working group.

(Although my name is still on it as an author, Sean Turner has been primary author for quite a few versions.  Sean, any comments?)

		Al Arsenault
		BBN Technologies

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Aisenberg, Michael
> Sent: Thursday, May 27, 2004 2:54 PM
> To: 'Dino Esposito'; [email-masked]
> Subject: RE: PKIX Roadmap
> 
> 
> 
> good question--
> 
> please share answer....
> 
> Michael Aisenberg
> VeriSign/Washington D.C.
> 
>

---

From: "Sean P. Turner" <[email-masked]>
Date: Thu, 27 May 2004 15:42:27 -0400

Al  - you pretty much summariezed what happened.

spt

Al Arsenault wrote:

Al Arsenault
BBN Technologies

-----Original Message-----

good question--

please share answer....

Michael Aisenberg
VeriSign/Washington D.C.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On
Behalf Of Dino Esposito
Sent: Thursday, May 27, 2004 12:38 PM
To: [email-masked]
Subject: PKIX Roadmap

Hi all

Alfredo Esposito
InfoCamere S.C.p.A.