Subject: Is that right?set the valid_policy to OID-P;

From: "alan" <[email-masked]>
Date: Mon, 15 Nov 2004 08:35:24 +0800

ietf-pkix，

In rfc3280,
6.1.3  Basic Certificate Processing
(d)
	(1)
		(i)If the valid_policy_tree includes a node of depth i-1
            where P-OID is in the expected_policy_set, create a child
            node as follows: set the valid_policy to OID-P; set the
            qualifier_set to P-Q, and set the expected_policy_set to
            {P-OID}.
OID-P is what?

I can't make sure for this word.

thanks a lot.

alan,[email-masked]

---

From: Stephen Henson <[email-masked]>
Date: Mon, 15 Nov 2004 13:46:18 +0000

> I can't make sure for this word.

When I implemented this for OpenSSL I assumed it was a typo and should
say P-OID. The example in figure 4 supports this.

Steve.
-- 
Dr Stephen N. Henson.
Core developer of the   OpenSSL project: http://www.openssl.org/
Freelance consultant see: http://www.drh-consultancy.co.uk/
Email: [email-masked], PGP key: via homepage.

---

From: "David A. Cooper" <[email-masked]>
Date: Mon, 15 Nov 2004 15:27:52 -0500

I agree that "OID-P" should have been "P-OID". I will fix it in 3280bis.

Dave

---

From: Stephen Henson <[email-masked]>
Date: Mon, 15 Nov 2004 13:46:18 +0000

Steve.

---

From: "David A. Cooper" <[email-masked]>
Date: Mon, 15 Nov 2004 15:27:52 -0500

Dave