Subject: RE: straw poll on certs in CRLs

From: "Guida, Richard [JJCUS]" <[email-masked]>
Date: Mon, 5 Mar 2007 13:11:15 -0500

Thanks very much for the opportunity, Steve, and FWIW, I vote YES.

Richard A. Guida
Director, Information Security

Johnson & Johnson
Room GS8217
410 George Street
New Brunswick, New Jersey  08901
Phone:  732 524 3785

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Stephen Kent
Sent: Monday, March 05, 2007 12:06 PM
To: [email-masked]
Subject: straw poll on certs in CRLs

Folks,

In the last few weeks I have seen a number of messages supporting the 
notion of a CRL extension that would enable a CA to include a CA cert 
(or certs) in a CRL.  Earlier we had some traffic on this topic, but 
is was all negative. So, it seem like its time for a straw poll, so 
we can gauge WG consensus. Since Stefan is a proponent of this 
notion, I will conduct the poll.

Plesse send a message to the list (indicating YES or NO) on the 
following question:

Should PKIX develop a standard for a non-critical CRL extension that 
can hold one or more certs for use in validating the CRL in question?

The poll begins today, and will close on March 16. I will, announce 
the results during the PKIX session at the IETF meeting in Prague.

Steve

---

From: "Liaquat Khan" <[email-masked]>
Date: Mon, 5 Mar 2007 18:30:17 -0000

Also Yes.

Regards,

Liaquat Khan
Technical Director

Ascertia Ltd
40 Occam Road 
Surrey Research Park
Guildford
Surrey, GU2 7YG
United Kingdom

www.ascertia.com    

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Guida, Richard [JJCUS]
Sent: 05 March 2007 18:11
To: 'Stephen Kent'; [email-masked]
Subject: RE: straw poll on certs in CRLs

Richard A. Guida 

Johnson & Johnson 
Room GS8217 
410 George Street 

-----Original Message----- 

Folks, 

Steve

---

From: "Peter Hesse" <[email-masked]>
Date: Mon, 5 Mar 2007 14:28:46 -0500

Yes from me.
 
--Peter Hesse

-----Original Message----- 

Folks, 

Steve