Subject: RE: straw poll on certs in CRLs

From: "Bechlaghem, Malek" <[email-masked]>
Date: Sat, 10 Mar 2007 12:44:36 +0400

No.

________________________________

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mark Scherling
Sent: Tuesday, March 06, 2007 6:19 AM
To: [email-masked]
Subject: RE: straw poll on certs in CRLs

No

________________________________

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Santosh Chokhani
Sent: March 5, 2007 2:31 PM
To: [email-masked]
Subject: RE: straw poll on certs in CRLs

No

________________________________

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Carl Wallace
Sent: Monday, March 05, 2007 4:17 PM
To: [email-masked]
Subject: RE: straw poll on certs in CRLs

No. 

> -----Original Message----- 
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Stephen Kent 
> Sent: Monday, March 05, 2007 12:06 PM 
> To: [email-masked] 
> Subject: straw poll on certs in CRLs 
> 
> 
> Folks, 
> 
> In the last few weeks I have seen a number of messages 
> supporting the notion of a CRL extension that would enable a 
> CA to include a CA cert (or certs) in a CRL.  Earlier we had 
> some traffic on this topic, but is was all negative. So, it 
> seem like its time for a straw poll, so we can gauge WG 
> consensus. Since Stefan is a proponent of this notion, I will 
> conduct the poll. 
> 
> Plesse send a message to the list (indicating YES or NO) on 
> the following question: 
> 
> Should PKIX develop a standard for a non-critical CRL 
> extension that can hold one or more certs for use in 
> validating the CRL in question? 
> 
> The poll begins today, and will close on March 16. I will, 
> announce the results during the PKIX session at the IETF 
> meeting in Prague. 
> 
> Steve 
> 
> 
> 

This e-mail and any attachment is for authorised use by the intended recipient(s) only. It may contain proprietary material, confidential information and/or be subject to legal privilege. It should not be copied, disclosed to, retained or used by, any other party. If you are not an intended recipient then please promptly delete this e-mail and any attachment and all copies and inform the sender. Thank you.

---

From: Kurt Zeilenga <[email-masked]>
Date: Sat, 10 Mar 2007 16:54:24 -0800

No.

On Mar 10, 2007, at 12:44 AM, Bechlaghem, Malek wrote:

> No.
>
> From: [email-masked] [mailto:owner-ietf- 
> [email-masked]] On Behalf Of Mark Scherling
> From: [email-masked] [mailto:owner-ietf- 
> [email-masked]] On Behalf Of Santosh Chokhani
> From: [email-masked] [mailto:owner-ietf- 
> [email-masked]] On Behalf Of Carl Wallace
> This e-mail and any attachment is for authorised use by the  
> intended recipient(s) only. It may contain proprietary material,  
> confidential information and/or be subject to legal privilege. It  
> should not be copied, disclosed to, retained or used by, any other  
> party. If you are not an intended recipient then please promptly  
> delete this e-mail and any attachment and all copies and inform the  
> sender. Thank you.
>
>