Subject: draft minutes posted

From: Stephen Kent <[email-masked]>
Date: Wed, 21 Mar 2007 04:34:27 -0400

Folks,

The first draft of the PKIX WG minutes have been posted.  Please 
provide corrections and comments to me.

Thanks,

Steve

---

From: Stefan Santesson <[email-masked]>
Date: Wed, 21 Mar 2007 10:22:59 +0000

Steve,

In CMC the notes state;

> it was noted that Microsoft does use PKCS #10 inside of CRMF,

I think what you mean is:

> it was noted that Microsoft does use PKCS #10 as the request format inside of CMC,

I also went through my notes and can confirm that this in fact is the case

Further:

> Recent changes to SP 800-56A (a NIST document) allow using an RSA key that is marked as encryption only for signing a message in the context of POP.

s/only/also

On Srvsan;
> Stefan agreed to make a change to accommodate an IESG concern, and this will trigger a new WG last call once this change has been made. (see slides)

I suggest: Stefan agreed to make necessary changes required by IESG to resolve the Internationalization issue, but object to the currently requested applicability statement which will require further discussions to resolve. If encoding is changed to accommodate the internationalization concerns, this will trigger a new WG last call once this change has been made. (see slides)

Stefan Santesson
Senior Program Manager
Windows Security, Standards

> -----Original Message-----
> From: [email-masked] [mailto:owner-ietf-
> [email-masked]] On Behalf Of Stephen Kent
> Sent: den 21 mars 2007 09:34
> To: [email-masked]
> Subject: draft minutes posted
>
>
> Folks,
>

---

From: "Jim Schaad" <[email-masked]>
Date: Wed, 21 Mar 2007 13:01:01 +0100

Stefan,

I agree with your change on PKCS#10 in CMC,  I disagree with you change
s/only/also/  This was specifically for the case of an encryption only key.

Jim

> [email-masked]] On Behalf Of Stefan Santesson
> Sent: Wednesday, March 21, 2007 11:23 AM
> To: Stephen Kent; [email-masked]
> Subject: RE: draft minutes posted
> 
> 
> Steve,
> 
> In CMC the notes state;
> 
> > Recent changes to SP 800-56A (a NIST document) allow using an RSA key
> that is marked as encryption only for signing a message in the context
> of POP.
> 
> s/only/also
> 
> 
> On Srvsan;
> > Stefan agreed to make a change to accommodate an IESG concern, and
> this will trigger a new WG last call once this change has been made.
> (see slides)
> 
> I suggest: Stefan agreed to make necessary changes required by IESG to
> resolve the Internationalization issue, but object to the currently
> requested applicability statement which will require further
> discussions to resolve. If encoding is changed to accommodate the
> internationalization concerns, this will trigger a new WG last call
> once this change has been made. (see slides)
> 
> 
> 
> 
> Stefan Santesson
> Senior Program Manager