Subject: RE: straw poll on certs in CRLs

From: Carl Wallace <[email-masked]>
Date: Mon, 5 Mar 2007 16:17:14 -0500

No. 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Stephen Kent
> Sent: Monday, March 05, 2007 12:06 PM
> To: [email-masked]
> Subject: straw poll on certs in CRLs
> 
> 
> Folks,
> 
> In the last few weeks I have seen a number of messages 
> supporting the notion of a CRL extension that would enable a 
> CA to include a CA cert (or certs) in a CRL.  Earlier we had 
> some traffic on this topic, but is was all negative. So, it 
> seem like its time for a straw poll, so we can gauge WG 
> consensus. Since Stefan is a proponent of this notion, I will 
> conduct the poll.
> 
> Plesse send a message to the list (indicating YES or NO) on 
> the following question:
> 
> Should PKIX develop a standard for a non-critical CRL 
> extension that can hold one or more certs for use in 
> validating the CRL in question?
> 
> The poll begins today, and will close on March 16. I will, 
> announce the results during the PKIX session at the IETF 
> meeting in Prague.
> 
> Steve
> 
> 
>

---

From: "Santosh Chokhani" <[email-masked]>
Date: Mon, 5 Mar 2007 14:31:10 -0800

No

________________________________

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Carl Wallace
Sent: Monday, March 05, 2007 4:17 PM
To: [email-masked]
Subject: RE: straw poll on certs in CRLs

No.

---

From: Mark Scherling <[email-masked]>
Date: Mon, 05 Mar 2007 19:18:43 -0800

No

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Santosh Chokhani
Sent: March 5, 2007 2:31 PM
To: [email-masked]
Subject: RE: straw poll on certs in CRLs

No

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Carl Wallace
Sent: Monday, March 05, 2007 4:17 PM
To: [email-masked]
Subject: RE: straw poll on certs in CRLs

No.