Subject: Call for agenda items - Vancouver IETF

From: Stefan Santesson <[email-masked]>
Date: Mon, 22 Oct 2007 18:36:23 +0100

Vancouver IETF is coming up.

Please send me requests for agenda slots.
As usual I would appreciate if editors of current documents let me know if they want a slot and their assessment of the current status.

I would appreciate requests to be sent to me as soon as possible and at latest Friday November 2nd.

Thank you.

Stefan Santesson
Senior Program Manager
Windows Security, Standards

---

From: Stefan Santesson <[email-masked]>
Date: Mon, 29 Oct 2007 09:35:07 +0000

Just a friendly reminder.

So far the number of received requests is 0.
Thanks.

Stefan Santesson
Senior Program Manager

From: [email-masked] [mailto:[email-masked]] On Behalf Of Stefan Santesson
Sent: den 22 oktober 2007 19:36
To: [email-masked]
Subject: Call for agenda items - Vancouver IETF

Thank you.

Stefan Santesson
Senior Program Manager