Subject: FINAL CALL: Call for agenda items, Philadelphia IETF

From: Stefan Santesson <[email-masked]>
Date: Wed, 5 Nov 2008 16:51:48 +0000

I have timeslot requests for the following PKIX work items:

*         Trust Anchor Management

*         Other certs extension

*         Clearance attribute and CA clearance constraints

*         PKI resource query protocol

*         RFC3281 updates

I still lack information if any editor wants to address the following WG items:

*         ECC Subject public key info

*         RFC 4055 update

*         New ASN.1 modules for PKIX

*         Algorithm identifiers for SHA2

*         Traceable anonymous certificates

I have no requests for additional topics.

REQUIRED ACTIONS:
Can someone from each lacking WG item please let me know if you want any time slot.
We are also still open for other potential topics on the agenda.
But I need all requests by the end of this week.

Thank you.

Stefan Santesson
Senior Program Manager
Windows Security, Standards

From: [email-masked] [mailto:[email-masked]] On Behalf Of Stefan Santesson
Sent: den 20 februari 2008 18:05
To: pkix
Subject: Call for agenda items, Philadelphia IETF

Time to set the agenda for the Philadelphia PKIX meeting.

Anyone wanting a slot should send me an e-mail as soon as possible, no later than EOD Wednesday next week (Feb 27).
As usual I want the lead editor for every current pkix draft to tell me if they want a slot or not.

We are currently scheduled as a Monday morning session from 0900-1130, which means two things.
1) We have 2.5 hours available which should be plenty of time.
2) We need to have everything set, including presentations sent to me by Sunday night.

Stefan Santesson
Senior Program Manager
Windows Security, Standards

---

From: Stefan Santesson <[email-masked]>
Date: Thu, 6 Nov 2008 11:04:57 +0000

Yeah, we are going to Minneapolis...

No need for any more private e-mails to me pointing that out :)

Stefan Santesson
Senior Program Manager

From: [email-masked] [mailto:[email-masked]] On Behalf Of Stefan Santesson
Sent: den 5 november 2008 17:52
To: pkix
Subject: FINAL CALL: Call for agenda items, Philadelphia IETF

*         Other certs extension

*         RFC3281 updates

*         RFC 4055 update

REQUIRED ACTIONS:

Thank you.

Stefan Santesson
Senior Program Manager

Stefan Santesson
Senior Program Manager