Subject: Re: Edition 6 of X.500, including X.509

From: [email-masked] (Peter Gutmann)
Date: Sun, 02 Nov 2008 16:18:25 +1300

"Erik Andersen" <[email-masked]> writes:

>This is just to make you aware that the sixth edition of X.509 is competed
>from the editor's hand. X.509 now includes federated PMI and several
>corrections as documented in two corrigenda to the fifth edition.

A slightly off-topic question, but how does one refer to this?  X.509 version 
6?  X.509v3 revision 6?  X.509v3.6?

Peter.

---

From: "Erik Andersen" <[email-masked]>
Date: Mon, 3 Nov 2008 13:30:39 +0100

Hi Peter,

Do not confuse versions with editions. You still write X.509v3 when
referring to Version 3 of certs. A new edition may change or a lot of things
without touching the structure of a certificate, e.g.; add new extensions.

Regards,

Erik Andersen
Andersen's L-Service
Elsevej 48, DK-3500 Vaerloese
Denmark
Mobile: +45 2097 1490
email: [email-masked]
www.x500.eu
www.x500standard.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Peter Gutmann
Sent: 2. november 2008 04:18
To: [email-masked]; [email-masked]
Subject: Re: Edition 6 of X.500, including X.509

>corrections as documented in two corrigenda to the fifth edition.

A slightly off-topic question, but how does one refer to this?  X.509
version 
6?  X.509v3 revision 6?  X.509v3.6?

Peter.