Subject: Re: [pkix] discussion drifting ...

From: brennan security <[email-masked]>
Date: Tue, 20 Mar 2012 14:17:41 -0400

Stephen,

I volunteered to write up something on this, and am working on it now.

-b

On Tue, Mar 20, 2012 at 1:58 PM, Stephen Kent <[email-masked]> wrote:

> Folks,
>
> The discussion  about how OCSP responses could be better, CRLs could
> be more secure, etc. may be enlightening, but it is putting the cart
> before the horse.
>
> Until we have an doc that describes the set of problems that we agree need
> to be addressed, no solution is better than any other, or better that the
> status quo.
>
> Steve
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix
>

---

From: Stephen Kent <[email-masked]>
Date: Tue, 20 Mar 2012 14:38:32 -0400

>I volunteered to write up something on this, and am working on it now.

I remember, and I am not trying to push you to publish that doc
faster.  I just don't want folks to spend a lot of time haggling over
solution details at this stage.

Steve

---

From: brennan security <[email-masked]>
Date: Tue, 20 Mar 2012 16:40:33 -0400

Does the PKIX prefer text, or slides? I'm new and inclined to break some
cardinal rules.

-b

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 20 Mar 2012 13:54:17 -0700

On Mar 20, 2012, at 1:40 PM, brennan security wrote:

> Does the PKIX prefer text, or slides? I'm new and inclined to break some cardinal rules.

Speaking only for myself: an Internet Draft is strongly preferred. It can be pointed to, diffs between versions are easy to find, and discussions of drafts tend to stay more focused than discussions about a long email message.

If preparing a -00 draft is daunting to you, I'm happy to help, even for a draft I don't agree with. :-)

--Paul Hoffman

---

From: Sean Turner <[email-masked]>
Date: Tue, 20 Mar 2012 17:13:08 -0400

> Speaking only for myself: an Internet Draft is strongly preferred. It can be pointed to, diffs between versions are easy to find, and discussions of drafts tend to stay more focused than discussion…

+1 to the I-D

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 20 Mar 2012 17:22:35 -0400

I will convert the post I sent in earlier today into an ID and send it
in as soon as the queue opens.

On Tue, Mar 20, 2012 at 5:13 PM, Sean Turner <[email-masked]> wrote:
>> Speaking only for myself: an Internet Draft is strongly preferred. It can
>> be pointed to, diffs between versions are easy to find, and discussions of
>> drafts tend to stay more focused than discussions about a long email
>> message.
>
>
> +1 to the I-D
>
>

-- 
Website: http://hallambaker.com/

---

From: Stephen Kent <[email-masked]>
Date: Tue, 20 Mar 2012 17:40:27 -0400

>Does the PKIX prefer text, or slides? I'm new and inclined to break 

thanks for asking: text is required, see

http://www.ietf.org/id-info/guidelines.html

Steve