Subject: [pkix] 2875bis

From: Stephen Kent <[email-masked]>
Date: Wed, 11 Apr 2012 22:03:05 -0400

Folks,

As noted in the PKIX meeting minutes from Paris, Jim Schaad has updated
RFC 2875 in support of alg agility, with a focus on parameterizing 
use of hash algs. 2875 is a PKIX RFC, so it makes sense for this 
update to be a WG doc.

As noted in the meeting minutes, Sean has offered to sponsor the doc if PKIX
choose to not adopt it.

Please comment on the list if you want PKIX to adopt the doc. The default
will be that Sean will deal with it directly.

This call for adoption will end in two weeks, on 4/25.

Steve

---

From: Santosh Chokhani <[email-masked]>
Date: Thu, 12 Apr 2012 20:53:05 -0400

Steve,

I support PKIX adopting this document as a work item since PoP is key part of PKI management protocols.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephen Kent
Sent: Wednesday, April 11, 2012 10:03 PM
To: [email-masked]
Subject: [pkix] 2875bis

Folks,

As noted in the PKIX meeting minutes from Paris, Jim Schaad has updated RFC 2875 in support of alg agility, with a focus on parameterizing use of hash algs. 2875 is a PKIX RFC, so it makes sense for this update to be a WG doc.

As noted in the meeting minutes, Sean has offered to sponsor the doc if PKIX choose to not adopt it.

Please comment on the list if you want PKIX to adopt the doc. The default will be that Sean will deal with it directly.

Steve
_______________________________________________
pkix mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pkix