Subject: [pkix] new version of 5280 clarifications

From: Stephen Kent <[email-masked]>
Date: Tue, 19 Jun 2012 11:17:34 -0400

A new version of 5280 clarifications will be published shortly.

Peter Yee has taken over from David Copper as the document editor.

There are very few changes since the last published version. The only 
major change is a new paragraph on our favorite topic of self-signed 
EE certs.
Hopefully this text will be acceptable.

Steve

---

From: "Peter Yee" <[email-masked]>
Date: Fri, 29 Jun 2012 21:58:04 -0700

The updated draft has been posted.  Please let me know if further changes
are required.

Thanks.

			-Peter

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Stephen Kent
Sent: Tuesday, June 19, 2012 8:18 AM
To: [email-masked]
Subject: [pkix] new version of 5280 clarifications

There are very few changes since the last published version. The only major
change is a new paragraph on our favorite topic of self-signed EE certs.
Hopefully this text will be acceptable.

Steve
_______________________________________________
pkix mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pkix