Subject: [pkix] [Editorial Errata Reported] RFC2560 (3253)

From: RFC Errata System <[email-masked]>
Date: Mon, 11 Jun 2012 18:46:22 -0700 (PDT)

The following errata report has been submitted for RFC2560,
"X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSP".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=2560&eid=3253

--------------------------------------
Type: Editorial
Reported by: Daniel Barclay <[email-masked]>

Section: 5

Original Text
-------------
For this service to be effective, certificate using systems must connect to
the certificate status service provider. 

Corrected Text
--------------
For this service to be effective, certificate-using systems must connect to
the certificate status service provider. 

Notes
-----
(Alternatively, that could be "..., systems using certificates must ..."

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC2560 (draft-ietf-pkix-ocsp-07)
--------------------------------------
Title               : X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSP
Publication Date    : June 1999
Author(s)           : M. Myers, R. Ankney, A. Malpani, S. Galperin, C. Adams
Category            : PROPOSED STANDARD
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Sean Turner <[email-masked]>
Date: Thu, 28 Jun 2012 08:51:57 -0400

I'm going to mark all three of theses Hold For Document Update.

spt

On 6/12/12 10:42 AM, Michael Myers wrote:
> I have no problems with the three errata just cited.
>
> Michael Myers
>
>
>
> On Jun 11, 2012, at 6:46 PM, RFC Errata System wrote:
>
>>
>> _______________________________________________
>> pkix mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/pkix
>
>