Subject: [pkix] [Editorial Errata Reported] RFC3647 (3299)

From: RFC Errata System <[email-masked]>
Date: Sat, 28 Jul 2012 05:10:08 -0700 (PDT)

The following errata report has been submitted for RFC3647,
"Internet X.509 Public Key Infrastructure Certificate Policy and Certification Practices Framework".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=3647&eid=3299

--------------------------------------
Type: Editorial
Reported by: Mezzetti, Gustavo <[email-masked]>

Section: 3.1

Original Text
-------------
A CP within this category often makes sets requirements
appropriate for a certain "level of assurance" provided
by certificates, relative to certificates issued pursuant
to related CPs.

Corrected Text
--------------
A CP within this category often
[either say "makes" or "sets", but not both]
requirements appropriate for a certain "level of assurance" provided by
certificates, relative to certificates issued pursuant to related CPs.

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC3647 (draft-ietf-pkix-ipki-new-rfc2527-02)
--------------------------------------
Title               : Internet X.509 Public Key Infrastructure Certificate Policy and Certification Practices Framework
Publication Date    : November 2003
Author(s)           : S. Chokhani, W. Ford, R. Sabett, C. Merrill, S. Wu
Category            : INFORMATIONAL
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Santosh Chokhani <[email-masked]>
Date: Sat, 28 Jul 2012 17:34:20 -0400

I agree with the errata.  The word "makes" should be deleted.  The word "sets" should be used and remain.

BTW, all authors' e-mail addresses have changed.  The correct e-mail addresses are as follows.  I have copied this e-mail to the correct e-mail addresses.

[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]

-----Original Message-----
From: RFC Errata System [mailto:[email-masked]] 
Sent: Saturday, July 28, 2012 8:10 AM
To: Santosh Chokhani; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Editorial Errata Reported] RFC3647 (3299)

The following errata report has been submitted for RFC3647, "Internet X.509 Public Key Infrastructure Certificate Policy and Certification Practices Framework".

Section: 3.1

Original Text
-------------

to related CPs.

Corrected Text
--------------

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please use "Reply All" to discuss whether it should be verified or rejected. When a decision is reached, the verifying party (IESG) can log in to change the status and edit the report, if necessary.