Subject: Re: [pkix] I-D Action: draft-ietf-pkix-caa-13.txt

From: Sean Turner <[email-masked]>
Date: Wed, 05 Sep 2012 07:04:17 -0400

At the meeting, I indicated that because of the proposed changes to the 
CAA record location / tree climbing processing that this draft needed 
another WGLC.  The chairs should feel free to issue the WGLC when they 
have a chance.

spt

On 8/28/12 12:18 PM, [email-masked] wrote:
>
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>   This draft is a work item of the Public-Key Infrastructure (X.509) Working Group of the IETF.
>
> 	Title           : DNS Certification Authority Authorization (CAA) Resource Record
> 	Author(s)       : Phillip Hallam-Baker
>                            Rob Stradling
> 	Filename        : draft-ietf-pkix-caa-13.txt
> 	Pages           : 18
> 	Date            : 2012-08-28
>
> Abstract:
>     The Certification Authority Authorization (CAA) DNS Resource Record
>     allows a DNS domain name holder to specify one or more Certification
>     Authorities (CAs) authorized to issue certificates for that domain.
>     CAA resource records allow a public Certification Authority to
>     implement additional controls to reduce the risk of unintended
>     certificate mis-issue.  This document defines the syntax of the CAA
>     record and rules for processing CAA records by certificate issuers.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-pkix-caa
>
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-pkix-caa-13
>
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-pkix-caa-13
>
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix
>

---

From: Stephen Kent <[email-masked]>
Date: Wed, 05 Sep 2012 12:03:18 -0400

As per Sean's message, we are beginning a second WGLC for CAA (version 
13), effective today.
Since this is a second WGLC, it will be a bit shorter this time, 
terminating on 9/15.

Steve

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 18 Sep 2012 14:54:51 -0400

OK, the only comment I saw was that maybe I should go back and make
absolutely sure that the language makes clear that we are scanning up to
and including the TLD but not looking in the root itself (which would
expose us to a whole new set of concerns such as the fact that there is
more than one of them and the root operators are not the same as ICANN).

On Wed, Sep 5, 2012 at 12:03 PM, Stephen Kent <[email-masked]> wrote:

> ______________________________**_________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/pkix<https://www.ietf.org/mailman/listinfo/pkix>
>

-- 
Website: http://hallambaker.com/

---

From: Stephen Kent <[email-masked]>
Date: Wed, 19 Sep 2012 09:46:16 -0400

Phillip,

I have confidence that you can add suitable language to address this 
concern.

The WGLC has completed and I will ask Sean to re-submit the doc for 
IETF-wide LC.

Steve

On 9/18/12 2:54 PM, Phillip Hallam-Baker wrote:
> absolutely sure that the language makes clear that we are scanning up 
> to and including the TLD but not looking in the root itself (which 
> would expose us to a whole new set of concerns such as the fact that 
> there is more than one of them and the root operators are not the same 
> as ICANN).
>
> On Wed, Sep 5, 2012 at 12:03 PM, Stephen Kent <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     As per Sean's message, we are beginning a second WGLC for CAA
>     (version 13), effective today.
>     [email-masked] <mailto:[email-masked]>