Subject: [pkix] begin EST WGLC

From: Stephen Kent <[email-masked]>
Date: Tue, 02 Apr 2013 10:19:07 -0400

Folks,

Version 6 of the EST doc has been published. At the Orland meeting we 
were told
that this version would address all of the outstanding comments. So, 
let's begin
the WGLC for EST. The comment period will end on April 17.  I will be 
when the comment
period ends so I will defer to Stefan to manage the end of the process, 
or he can wait
until I return on 5/9 and begin sifting through 2-3K messages ...

Steve

---

From: Stefan Santesson <[email-masked]>
Date: Wed, 17 Apr 2013 18:32:42 +0200

This message mark the end of the WGLC on this document.

/Stefan

On 4/2/13 3:19 PM, "Stephen Kent" <[email-masked]> wrote:

>_______________________________________________
>pkix mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/pkix