Subject: [pkix] Publication has been requested for draft-housley-pkix-oids-00

From: "Sean Turner" <[email-masked]>
Date: Fri, 31 Jan 2014 08:53:45 -0800

Sean Turner has requested publication of draft-housley-pkix-oids-00 as Informational on behalf of the SEC working group.

Please verify the document's state at http://datatracker.ietf.org/doc/draft-housley-pkix-oids/

---

From: Stephen Kent <[email-masked]>
Date: Fri, 31 Jan 2014 13:25:28 -0500

OK with me.

Steve
-------
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix
>