Subject: [pkix] New Version Notification for draft-housley-pkix-oids-00.txt

From: Russ Housley <[email-masked]>
Date: Sun, 26 Jan 2014 18:19:54 -0500

Please review and comment.

Russ

> A new version of I-D, draft-housley-pkix-oids-00.txt
> has been successfully submitted by Russ Housley and posted to the
> IETF repository.
> 
> Name:		draft-housley-pkix-oids
> Revision:	00
> Title:		Object Identifier Registry for the PKIX Working Group
> Document date:	2014-01-26
> Group:		Individual Submission
> Pages:		29
> URL:            http://www.ietf.org/internet-drafts/draft-housley-pkix-oids-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-housley-pkix-oids/
> Htmlized:       http://tools.ietf.org/html/draft-housley-pkix-oids-00
> 
> 
> Abstract:
>   When the Public-Key Infrastructure using X.509 (PKIX) Working Group
>   was chartered, an object identifier arc was was allocated by IANA for
>   use by that working group.  This document describes the object
>   identifiers that were assigned in that arc, it returns control of
>   that arc to IANA, and it establishes IANA allocation policies for any
>   future assignments within that arc.

---

From: Sean Turner <[email-masked]>
Date: Sun, 26 Jan 2014 21:36:25 -0500

I went ahead and began processing of this draft by placing it in AD is watching.  I’m hoping to hit the IETF LC button next Monday.

Stephen: this is the other OID draft that transfers arc control to IANA.

spt

On Jan 26, 2014, at 18:19, Russ Housley <[email-masked]> wrote:

> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix

---

From: "Manger, James" <[email-masked]>
Date: Thu, 30 Jan 2014 17:15:16 +1100

Russ,

> Htmlized:       http://tools.ietf.org/html/draft-housley-pkix-oids-00

Only minor comments:

* Including the IANA URI might be nice
  http://www.iana.org/assignments/smi-numbers/smi-numbers.xhtml

* There are 136 mentions of "SMI", but no expansion of this acronym.
  It seems to stand for "Structure and Identification of Management Information for TCP/IP-based Internets" [RFC1155], which isn't very insightful, but at least it isn't unexplained.

--
James Manger